Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-08-2015, 13:16   #1
ozde62
 
Giriş: 28/02/2013
Şehir: balıkesir
Mesaj: 36
Excel Vers. ve Dili:
excel 2010 - Türkçe
Varsayılan Düşeyara fonksiyonu ile veri alma sorusu

Sn.Excel forum uzmanları
Eklediğim basit tabloda sorunumu ifade etmeye çalıştım.
ilginize şimdiden teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx Tabloo.xlsx (8.8 KB, 4 Görüntülenme)
ozde62 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2015, 13:42   #2
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,640
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Merhaba,

Aşağıdaki iki formül ile yapılabilir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($B$3:$B$5;KAÇINCI(E3;$C$3:$C$5;0))
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DOLAYLI("B"&KAÇINCI(E3;$C$3:$C$5;0)+2)
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2015, 13:48   #3
ozde62
 
Giriş: 28/02/2013
Şehir: balıkesir
Mesaj: 36
Excel Vers. ve Dili:
excel 2010 - Türkçe
Varsayılan

İlginize teşekkür ederim.
ozde62 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2015, 13:56   #4
ersin tunca
 
Giriş: 21/03/2014
Şehir: nevşehir
Mesaj: 31
Excel Vers. ve Dili:
türkce
Varsayılan Lütfen yardım

İlginizden dolayı teşekkür ederim benim istedğim a sutunundaki veriyi sondan başa doğru başka hücreye nasıl çekebilirim.

not: 2000 adet isim ve tutarları var isim yazdığımda en son tutarını getirmek istiyorum



A B
ERSİN 10
ERSİN 11
ERSİN 12
ERSİN 13
ersin tunca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2015, 16:39   #5
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,338
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Ersin Bey,

Öncelikle başka bir konu açsaydınız daha iyi olurdu.
Anladığım kadarıyla adımları uygulayınız.
  • A2:A4 aralığına isimler,
  • B2:B4 aralığına sayılar,
  • Kriter Jilly,

girişlerini yaparak deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(B2:B4;MAK((A2:A4="Jilly")*SATIR(A1:A3)))
Formül dizi formülüdür.CTRL+SHIFT+ENTER ile tamamlayınız.
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2015, 18:20   #6
ersin tunca
 
Giriş: 21/03/2014
Şehir: nevşehir
Mesaj: 31
Excel Vers. ve Dili:
türkce
Varsayılan bzace ilginize teşekkür ederim

bzace ilginize teşekkür ederim. dosyayı ekledim bir bakarsanız size zahmet orda anlattım
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap2.xlsx (12.1 KB, 2 Görüntülenme)
ersin tunca Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 18:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden