Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 09-07-2015, 11:40   #1
Devout
 
Giriş: 09/07/2015
Şehir: istanbul güngören
Mesaj: 1
Excel Vers. ve Dili:
2010 türkçe
Varsayılan düşeyara da tablonun tamamını seçmek

Hayırlı günler.. düşeyara fonksiyonunda açık başka bir kitaptaki tablo şeklindeki verilerin tamamını seçmenin kısa bir yolu var mıdır? ctrl+a yaptığım zaman tüm kitabı seçiyor ve benim çalıştığım sayfaya büyük geldiği için kabul etmiyor. acil yardımcı olursanız sevinirim. iyi çalışmalar.
Devout Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-07-2015, 14:14   #2
MFA2000
 
Giriş: 07/08/2010
Şehir: ankara
Mesaj: 87
Excel Vers. ve Dili:
2007 ingilizce
Varsayılan

Merhaba,

Üzerinde çalışacağınız tabloyu 1 kez seçip isimlendirerek artık onu aynı çalışma kitabında yalnızca ismini yazarak kullanabilirsiniz, her defasında seçmeniz gerekmez.
Örn. tablonuz A2-C10 arasında ise, bu aralığı seçin → sağ tuş → define name / ad tanımla (veya: formulas → define name / formüller → ad tanımla), çıkan menüde seçtiğiniz tabloya isim verin, artık tabloyu kullanmanız gereken yerlerde tablonun adresini gireceğiniz yere doğrudan bu ismi yazın. Örn. D1 hücresindeki değer ile ilgili bir bilgiyi o tabloda aratacaksanız, tabloya verdiğiniz isim tablo1 ise:
=DÜŞEYARA(D1,tablo1;2;0) v.b. şeklinde kullanabilirsiniz.

Tablonuz başka bir çalışma kitabında ise, bu durumda kopyalayıp boş sayfalardan birine yapıştırarak aynı şekilde uygulayabilirsiniz.

İyi çalışmalar,

Bu mesaj en son " 10-07-2015 " tarihinde saat 14:30 itibariyle MFA2000 tarafından düzenlenmiştir....
MFA2000 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:18


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden