Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 30-04-2008, 16:16   #1
hakan43
 
Giriş: 12/09/2005
Mesaj: 20
Varsayılan düşey arama- yada etopla hakkında

Ba Bs formları için bir 405-50 bin excel satırlı çalışma yapacağım ekli dosyadaki örnekte içinde yılmaz geçen kelimelerin odluğu sütunları B sütunundaki değerleri toplatıp F hücresine yazdıracağım
etopla seçeneğinde her iki tarafında açıklaması aynı olmalı buyüzden belki düşeyara yada başka fonksiyonla bu iş olabilir
Yardımlarınız için teşekkkür
Eklenmiş Dosyalar
Dosya Türü: xls ÇALIŞMA.xls (14.0 KB, 27 Görüntülenme)
hakan43 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 16:40   #2
Ali
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,318
Excel Vers. ve Dili:
İş:Excel 2007-Türkçe Ev:Excel 2003-Türkçe
Varsayılan

F1 hücrenize


=ETOPLA(A1:A20;"*"&E1&"*";B1:B20) yazınız.
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 16:55   #3
hakan43
 
Giriş: 12/09/2005
Mesaj: 20
Varsayılan

Çok teşekkür ederim Ali bey
Kaç adet faturadan toplama yaptığınıda G hücresine yazdırabilirmyiiz??? bir nevi belge adedi yani
Eğersay ile yapılabilir galiba

Bu mesaj en son " 30-04-2008 " tarihinde saat 17:01 itibariyle hakan43 tarafından düzenlenmiştir....
hakan43 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 17:36   #4
Ali
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,318
Excel Vers. ve Dili:
İş:Excel 2007-Türkçe Ev:Excel 2003-Türkçe
Varsayılan

Alıntı:
hakan43 tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim Ali bey
Kaç adet faturadan toplama yaptığınıda G hücresine yazdırabilirmyiiz??? bir nevi belge adedi yani
Eğersay ile yapılabilir galiba

=EĞERSAY(A1:A20;"*"&E1&"*")
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:51


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden