Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 30-04-2008, 15:16   #1
hakan43
 
Giriş: 12/09/2005
Mesaj: 20
Varsayılan düşey arama- yada etopla hakkında

Ba Bs formları için bir 405-50 bin excel satırlı çalışma yapacağım ekli dosyadaki örnekte içinde yılmaz geçen kelimelerin odluğu sütunları B sütunundaki değerleri toplatıp F hücresine yazdıracağım
etopla seçeneğinde her iki tarafında açıklaması aynı olmalı buyüzden belki düşeyara yada başka fonksiyonla bu iş olabilir
Yardımlarınız için teşekkkür
Eklenmiş Dosyalar
Dosya Türü: xls ÇALIŞMA.xls (14.0 KB, 27 Görüntülenme)
hakan43 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 15:40   #2
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,409
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

F1 hücrenize


=ETOPLA(A1:A20;"*"&E1&"*";B1:B20) yazınız.
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 15:55   #3
hakan43
 
Giriş: 12/09/2005
Mesaj: 20
Varsayılan

Çok teşekkür ederim Ali bey
Kaç adet faturadan toplama yaptığınıda G hücresine yazdırabilirmyiiz??? bir nevi belge adedi yani
Eğersay ile yapılabilir galiba

Bu mesaj en son " 30-04-2008 " tarihinde saat 16:01 itibariyle hakan43 tarafından düzenlenmiştir....
hakan43 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 16:36   #4
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,409
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

Alıntı:
hakan43 tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim Ali bey
Kaç adet faturadan toplama yaptığınıda G hücresine yazdırabilirmyiiz??? bir nevi belge adedi yani
Eğersay ile yapılabilir galiba

=EĞERSAY(A1:A20;"*"&E1&"*")
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:26


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden