Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-11-2017, 12:42   #1
kaya_vural
Altın Üye
 
Giriş: 02/11/2007
Şehir: Kayseri
Mesaj: 43
Excel Vers. ve Dili:
Türkçe office 2003
Varsayılan Değeri sıfır olan formülü hiç getirmesin.

Merhaba, bir formül sonucu oluşan değerler arasında sonucu sıfır olanaları hiç tabloda yer almasın istiyorum. Örnek çalışma ektedir. Yardım edecek arkadaşlara şimdiden teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx sıfır olan değeri almasın.xlsx (765.1 KB, 21 Görüntülenme)
kaya_vural Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-11-2017, 15:15   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,214
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

A4 hücresindeki formülünüzü aşağıdaki gibi değiştirip deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B4="";"";EĞER(ETOPLA(B:B;B4;G:G)-ETOPLA(I:I;B4;N:N)=0;"";EĞER(EĞERSAY($B$4:B4;B4)=1;MAK($A$3:A3)+1;"")))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla
Eski 16-11-2017, 07:13   #3
kaya_vural
Altın Üye
 
Giriş: 02/11/2007
Şehir: Kayseri
Mesaj: 43
Excel Vers. ve Dili:
Türkçe office 2003
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
A4 hücresindeki formülünüzü aşağıdaki gibi değiştirip deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B4="";"";EĞER(ETOPLA(B:B;B4;G:G)-ETOPLA(I:I;B4;N:N)=0;"";EĞER(EĞERSAY($B$4:B4;B4)=1;MAK($A$3:A3)+1;"")))
Çok teşekkür ederim Korhan AYHAN, gayet güzel çalışıyor.
kaya_vural Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:47


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden