Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-04-2008, 16:55   #1
burakinti
 
Giriş: 24/04/2006
Şehir: İstanbul
Mesaj: 51
Excel Vers. ve Dili:
Excel 2007 / Türkçe
Varsayılan Üçlü Düşeyara(ama tersten)

A, B, C sütunlarında farklı kodlar var. D sütunu ise 3 sütundaki kodların ortak kodu.

Elimdeki kodu a,b,c sütunlarında aratıp denk gelen d sütunundaki kodu elimdeki kodun yanına yazdırabilirmyim.

(düşeyara formülü ile 3 sütun içinden aradığımı bulup karşına denk geleni bulabilir miyim)

Ek incelenirse daha net anlaşılabilir.
Eklenmiş Dosyalar
Dosya Türü: xls üç değişkenli düşeyara.xls (20.5 KB, 39 Görüntülenme)
__________________
Exel 2003 - Türkçe
burakinti Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 17:38   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,812
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

Örnek dosyanızda C6 hücresine aşağıdaki formülü uygulayıp denermisiniz.

Alternatif_1;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DOLAYLI("KODLAR!E"&TOPLA.ÇARPIM((KODLAR!$A$1:$D$10=B6)*(SATIR(KODLAR!$A$1:$D$10))))
Alternatif_2;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(KODLAR!A:E;TOPLA.ÇARPIM((KODLAR!$A$1:$D$10=B6)*(SATIR(KODLAR!$A$1:$D$10)));5)
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:27


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden