Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 04-01-2017, 12:01   #1
kaya_vural
Altın Üye
 
Giriş: 02/11/2007
Şehir: Kayseri
Mesaj: 43
Excel Vers. ve Dili:
Türkçe office 2003
Varsayılan İç İçe Fazla Eğer Kullanımı

Merhaba arkadaşlar, iç içe eğer kullanarak bir formül yapmaya çalıştım ancak 7 eğerden sonra izin vermiyor. Forumdan baktığım kadarıyla 7 eğerden sonra araya + işareti koyularak devam edilebildiği söyleniyor ama bir türlü yapamadım. Çalışmayı iş yeri bilgisayarı olduğundan yüklememe Firewall izin vermiyor. Yazdığım formül aşağıdaki gibidir. Nerede hata yaptığım hakkında bilgi verirseniz sevinirim. Şimdiden teşekkürler.

=EĞER(C3>0;B3;EĞER(C4>0;B4;EĞER(C5>0;B5;EĞER(C6>0; B6;EĞER(C7>0;B7;EĞER(C8>0;B8;EĞER(C9>0;B9;"")))))) )+EĞER(C10>0;B10;"")
kaya_vural Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2017, 12:23   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,430
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Aşağıdaki formüllerden biriyle istediğiniz sonuca ulaşılabilirsiniz.

Formüllerdeki ilk ve son satır numaralarını isteğinize göre değiştirin.

-- Birinci formül normal formül,
-- İkinci formül dizi formülü olup, hücreye CTRL+SHIFT+ENTER ile girilmelidir.
İşlem doğru yapılmışsa formül kendiliğinden {...} gibi köşeli parantez içine alınır.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
-- normal formül
=TOPLA.ÇARPIM(($C$3:$C$100>0)*($B$3:$B$100))

-- dizi formülü:
=TOPLA(EĞER($C$3:$C$100>0;$B$3:$B$100))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:04


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden