Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 05-10-2009, 10:49   #11
Ali
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,318
Excel Vers. ve Dili:
İş:Excel 2007-Türkçe Ev:Excel 2003-Türkçe
Varsayılan

=KYUVARLA(A2;5)

yada

=YUVARLA(A2/10*2;0)/2*10

yeterli. Uzun olarak neden istiyorsunuz.

.
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-10-2009, 10:50   #12
Ali
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,318
Excel Vers. ve Dili:
İş:Excel 2007-Türkçe Ev:Excel 2003-Türkçe
Varsayılan

Alıntı:
exam77 tarafından gönderildi Mesajı Görüntüle
Alibey ve Necdet Hocam,
Formüllerinizi hayranlıkla inceledim.

Sayın exam77, Güzel düşünceniz için teşekkür ederim.
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-10-2009, 11:02   #13
izcik
 
Giriş: 18/05/2009
Şehir: İstanbul
Mesaj: 664
Excel Vers. ve Dili:
Excel 2002 Türkçe
Varsayılan

Alıntı:
Ali tarafından gönderildi Mesajı Görüntüle
=KYUVARLA(A2;5)

yada

=YUVARLA(A2/10*2;0)/2*10

yeterli. Uzun olarak neden istiyorsunuz.

.
Sağolun değerli Ali uzmanım. Biraz merak etmiştim de , formüllerin arasında ne farklar oluşacak diye ..

(Alt alta yazıp farklarına bakacaktım.)
izcik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-05-2010, 13:52   #14
Electro
Altın Üye
 
Giriş: 18/01/2007
Şehir: İzmir
Mesaj: 67
Excel Vers. ve Dili:
2007-Türkçe
Varsayılan

Sn.Necdet Yeterşener,

Anlayabildiğim ve sisteme uygun olarak geliştirebildiğim sizin formülünüz oldu. Hepinizin ellerine sağlık. Düzenlediğim formülü de paylaşayım

EĞER(S3>1000;TAMSAYI(S3)+ARA(MOD(TAMSAYI(S3);10);{ 0;1;2;3;4;5;6;7;8;9};{-0,1;-1,1;-2,1;-3,1;-4,1;-5,1;-6,1;-7,1;-8,1;-9,1});EĞER(S3>100;TAMSAYI(S3)+ARA(MOD(TAMSAYI(S3); 10);{0;1;2;3;4;5;6;7;8;9};{-0,1;-1,1;-2,1;-3,1;-4,1;4,9;3,9;2,9;1,9;0,9});TAMSAYI(S3)+ARA(MOD(TAMS AYI(S3);10);{0;1;2;3;4;5;6;7;8;9};{-0,1;-1,1;-2,1;1,9;0,9;-0,1;-1,1;2,9;1,9;0,9})))
Electro Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-10-2010, 15:26   #15
serdarokan
 
Giriş: 26/01/2007
Mesaj: 3,310
Excel Vers. ve Dili:
Ofis 2016
Varsayılan

Sayın exam77 çok teşekkürler.
serdarokan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 09:10   #16
edelsang
 
Giriş: 19/05/2017
Şehir: izmr
Mesaj: 1
Excel Vers. ve Dili:
2013 türkçe
Varsayılan

birler basamağını 0-1-2-3-4 ise bir önceki ondalığın 9 una 5-6-7-8 ise kendi ondalığındaki 9 a yuvarlamayı nasıl yapabilirim ?
verilen formüllerde 5 e de yuvarlıyor çünkü.
edelsang Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 09:31   #17
mahmut011
Altın Üye
 
Giriş: 22/09/2013
Mesaj: 59
Excel Vers. ve Dili:
2010
Varsayılan

=yuvarla(a1;-1)-1
mahmut011 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 14:53   #18
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 5,980
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Alternatif:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(MOD(A1;10)<5;A1-MOD(A1;10)-1;A1+9-MOD(A1;10))
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(MOD(A1;10)<5;TABANAYUVARLA(A1;10)-1;TAVANAYUVARLA(A1;10)-1)
Sayın mahmut011'in pratik çözümü harika bu arada.
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:21


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - investing - Hurda - Kozmetik Ürünler - Excel Eğitimi - Lingerie - Dyeing Machine - Çorlu Temizlik- Hazır Site- SEO- Çorlu Burun Estetiği- Karton Bardak- Çorlu Pimapenci- İstanbul Avukat- Çorlu Kekemelik- Edirne Su Arıtma- Çorlu Perde Yıkama- Marmara Ereğlisi Hotel- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Kamera- Çorlu Fiber- Çorlu Araç Takip- Çorlu Su Arıtma-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden