Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-01-2018, 15:52   #1
kalekale75
Altın Üye
 
Giriş: 05/03/2015
Şehir: antalya
Mesaj: 58
Excel Vers. ve Dili:
1998
Varsayılan Birleştir komutu kullanılması

2 ayrı hücrede ayrı ayrı il isimleri mevcuttur.( il isimleri devamlı değişkinlik göstermektedir ) iki ilin ismi aynı ise ilk ilin ismini başka bir hücreye yazdırmak istiyorum.dosya aşağıda eklenmiştir.şimdiden ilginize teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx TEKRARLANAN İLLERİN İSİMLERİ (1).xlsx (11.1 KB, 5 Görüntülenme)
kalekale75 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-01-2018, 16:26   #2
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,675
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Merhaba.

B5 hücresine aşağıdaki formülü ekleyin. Ayrıca illeri yazarken ilin sonuna fazladan bir boşluk
attığınızdan C3 hücresinde başka bir isim varmış gibi algılıyor, C3 hücresindeki ilin sonunda bir boşluk var,
formüller hesap ederken birebir eşleşmesi gerekir, bilginiz olsun.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B3=C3;B3&" "&D3;B3&" "&C3&" "&D3)
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:27


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden