Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 09-07-2015, 03:20   #1
planlamaci
 
Giriş: 15/04/2010
Şehir: adana
Mesaj: 97
Excel Vers. ve Dili:
2003
Varsayılan Birden fazla koşula denk gelen metni getirme.

Merhaba

Aşağıdaki formülle kırmızı ile işaretli alanda metinler var hi / ht gibi denk gelen metni getirmek istedim ama olmadı o kısma ne yazmalıyım.


=TOPLA.ÇARPIM((GÜN(V5)=TAKVİM!$C$2:$AG$2)*(AY(V5)= TAKVİM!$B$3:$B$14)*(TAKVİM!$C$3:$AG$14))
planlamaci Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-07-2015, 04:07   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,475
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.
TOPLA.ÇARPIM işlevi ile METİN elde edemezsiniz.
Bunun yerine;
İNDİS işlevi içerisinde KAÇINCI işlevini kullanarak sonuç alabilirsiniz.
Cep telefonundan yazdığım için doğrudan formül yazmadım, hatalı olabilir. En iyisi örnek belge üzerinden işlem yapılması bence.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-07-2015, 18:11   #3
planlamaci
 
Giriş: 15/04/2010
Şehir: adana
Mesaj: 97
Excel Vers. ve Dili:
2003
Varsayılan

turuncu ve yeşil sütun ve cürelere bakarak denk gelen değeri sarı hücreye nasıl getirebilirim.

örnek dosya.
Eklenmiş Dosyalar
Dosya Türü: xlsx örnek.xlsx (10.9 KB, 14 Görüntülenme)
planlamaci Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-07-2015, 18:47   #4
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,560
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(A2:K14;O2+1;P2+1)
Şeklinde deneyin.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-07-2015, 19:07   #5
planlamaci
 
Giriş: 15/04/2010
Şehir: adana
Mesaj: 97
Excel Vers. ve Dili:
2003
Varsayılan

Teşekkürler.

Alıntı:
İdris SERDAR tarafından gönderildi Mesajı Görüntüle
.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(A2:K14;O2+1;P2+1)
Şeklinde deneyin.

.
planlamaci Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:53


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden