Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-05-2008, 14:54   #1
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 3,781
Excel Vers. ve Dili:
Microsoft Office 365 ProPlus
Varsayılan Birçok veriyi süzerek ayrıntılı liste çıkarmak

Merhabalar, inanıyorum ki sitede onlarca örnek vardır, ancak İndis, Düşeyara, Kaçıncı, Eğer, Topla.Çarpım vb. fonksiyonların hangisinin yada hangilerinin yalnız yada beraber kullanılması gerektiğini bilmediğimden aramam da sonuç vermedi, örnek dosyada topla.çarpım ile formülize etmeye çalıştım ama tabii hata mesajı aldım.

Çizelgenin oluşabilmesi için ilgili hücrelere yazılacak fonksiyon nedir, yardımlar için teşekkür ederim, saygılarımla.
Eklenmiş Dosyalar
Dosya Türü: rar Masraflar Çizelgesi.rar (7.9 KB, 35 Görüntülenme)
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-05-2008, 15:02   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

=TOPLA.ÇARPIM(--(GENEL!$C$4:$C$1000=$B3);--(GENEL!$D$4:$D$1000=C$2);--(GENEL!$I$4:$I$1000))

Yazarak denermisiniz..

Ayrıca Sizin denediğiniz Formülde;

=Topla.Çarpım((Genel!$C$4:$C$1000=B3)*(Genel!$D$4:$D$1000=C2)*(G enel!$I4:$I1000))

Parantez eksikliği vardı..
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-05-2008, 15:15   #3
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,813
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

Alıntı:
1Al2Ver tarafından gönderildi Mesajı Görüntüle
Merhabalar, inanıyorum ki sitede onlarca örnek vardır, ancak İndis, Düşeyara, Kaçıncı, Eğer, Topla.Çarpım vb. fonksiyonların hangisinin yada hangilerinin yalnız yada beraber kullanılması gerektiğini bilmediğimden aramam da sonuç vermedi, örnek dosyada topla.çarpım ile formülize etmeye çalıştım ama tabii hata mesajı aldım.

Çizelgenin oluşabilmesi için ilgili hücrelere yazılacak fonksiyon nedir, yardımlar için teşekkür ederim, saygılarımla.
Dosyanız ekte.

.
Eklenmiş Dosyalar
Dosya Türü: zip Masraflar Çizelgesi1.zip (6.9 KB, 81 Görüntülenme)
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-05-2008, 16:46   #4
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 3,781
Excel Vers. ve Dili:
Microsoft Office 365 ProPlus
Varsayılan

Alıntı:
espiyonajl tarafından gönderildi Mesajı Görüntüle
Merhaba,

=TOPLA.ÇARPIM(--(GENEL!$C$4:$C$1000=$B3);--(GENEL!$D$4:$D$1000=C$2);--(GENEL!$I$4:$I$1000))

Yazarak denermisiniz..

Ayrıca Sizin denediğiniz Formülde;

=Topla.Çarpım((Genel!$C$4:$C$1000=B3)*(Genel!$D$4:$D$1000=C2)*(G enel!$I4:$I1000))

Parantez eksikliği vardı..
Sayın espiyonajl ; Çok teşekkür ederim, hem sorun çözüldü, hem de eksiğimi gördüm, saygılar sunarım.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-05-2008, 16:47   #5
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 3,781
Excel Vers. ve Dili:
Microsoft Office 365 ProPlus
Varsayılan

Alıntı:
yurttas tarafından gönderildi Mesajı Görüntüle
Dosyanız ekte.

.
Sayın yurttaş, merhabalar, dosya , dolayısıyla çözüm için çok teşekkür ediyorum, saygılarımı sunuyorum.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 01:26


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden