Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-02-2018, 10:58   #1
buggsbunny
 
Giriş: 17/05/2012
Şehir: izmir
Mesaj: 42
Excel Vers. ve Dili:
Office 2016, Türkçe
Exclamation bir sayı veri içerisinde kaçıncı sırada?

Benzer konulara baktım ama aradığımı bulamadım. İstediğim şeyi ekte yükledim kısa şöyle anlatayım. elimde iller ve bazı toplam sayıları var. Toplam sayılarının yanına toplam sonucuna göre sıralamada kaçıncı olduğunu yazdırmak istiyorum. ancak bunu yaparken aşağıdaki tabloda ki gibi iki ilin toplam syaıları aynı olursa il adındaki alfabetik sırayı dikkate alarak sıra versin istiyorum. Makro kullanmadan normal formüllemeler ile yapılabilir mi?
http://s3.dosya.tc/server14/v48kn4/Y...fasi.xlsx.html

İl Adı ................. Toplam...............SIralamadaki yeri
ankara . ....................1 .....................3..............
istanbul ...................25 .................... 2
izmir .........................15..................... 4
ığdır .......................... 45.................. 1

Bu mesaj en son " 13-02-2018 " tarihinde saat 11:17 itibariyle buggsbunny tarafından düzenlenmiştir....
buggsbunny Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2018, 11:04   #2
anemis
Altın Üye
 
Giriş: 10/10/2013
Şehir: Ankara
Mesaj: 155
Excel Vers. ve Dili:
Excel 2016
Varsayılan

Ekli dosyanız bulunmamakta. Ancak bunu filtreleme işlemi ile yapabilirsiniz. Önce tablonun yanına bir stun daha açın ve 1 den başlayarak numaralandırın. Sonra filtre uygulayın ve toplam sayısına göre filtreleyin. daha sonra ilin adını A dan Z ye göre sıralayın.
anemis Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2018, 11:17   #3
buggsbunny
 
Giriş: 17/05/2012
Şehir: izmir
Mesaj: 42
Excel Vers. ve Dili:
Office 2016, Türkçe
Varsayılan

Alıntı:
anemis tarafından gönderildi Mesajı Görüntüle
Ekli dosyanız bulunmamakta. Ancak bunu filtreleme işlemi ile yapabilirsiniz. Önce tablonun yanına bir stun daha açın ve 1 den başlayarak numaralandırın. Sonra filtre uygulayın ve toplam sayısına göre filtreleyin. daha sonra ilin adını A dan Z ye göre sıralayın.
şimdi ekledim unutmuşum
buggsbunny Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2018, 11:51   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,403
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

C2 kopyalayınız.Dizi formülü.Formülü kopyaladıkdan sonra formül çubuğuna tıklayınız.Ctrl ve shift tuşlarına basılı iken enter tuşlayınız ve aşağı çekerek formülü çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($B$2:$B$7;">"&B2)+TOPLA(EĞER(B2=$B$2:B2;1;0))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2018, 12:36   #5
buggsbunny
 
Giriş: 17/05/2012
Şehir: izmir
Mesaj: 42
Excel Vers. ve Dili:
Office 2016, Türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
C2 kopyalayınız.Dizi formülü.Formülü kopyaladıkdan sonra formül çubuğuna tıklayınız.Ctrl ve shift tuşlarına basılı iken enter tuşlayınız ve aşağı çekerek formülü çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($B$2:$B$7;">"&B2)+TOPLA(EĞER(B2=$B$2:B2;1;0))
çok teşekkürler
buggsbunny Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2018, 12:38   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,403
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
buggsbunny tarafından gönderildi Mesajı Görüntüle
çok teşekkürler
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:42


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden