Yalnız Mesajı Göster
Eski 17-12-2007, 11:22  
Erdal
Altın Üye
 
Erdal kullanıcısının avatarı
 
Giriş: 22/10/2006
Şehir: Manisa-Soma
Mesaj: 915
Excel Vers. ve Dili:
2007 - Türkçe
Varsayılan

merhabalar
bir çözümde benden (ikiside metinse iki metini birleştir dedim siz değiştirebilirsiniz)
=EĞER(A1=B1;A1;EĞER(EBOŞSA(A1);B1;EĞER(EBOŞSA(B1); A1;EĞER(VE(EMETİNSE(A1);EMETİNSE(B1));A1&B1;EĞER(V E(EMETİNSE(A1);ESAYIYSA(B1));B1;EĞER(VE(ESAYIYSA(A 1);ESAYIYSA(B1));A1&B1;A1))))))
iyi çalışmalar
__________________
DEVLET-İ OSMAN-İ AHALİDE; TERFİYİ TEMAYUZ
İLİM İRFAN İLE OLMAZ,
YA OLACAK KUVVETLİ İLTİMAS
YA OLACAK MADENİ HAS
YA DA OLACAK TEN İLE TEMAS
Erdal Çevrimdışı   Alıntı Yaparak Cevapla