Yalnız Mesajı Göster
Eski 17-12-2007, 11:08  
ahmet_
 
Giriş: 02/03/2005
Şehir: Istanbul
Mesaj: 82
Excel Vers. ve Dili:
office xp, türkçe
Varsayılan

Alıntı:
COST_CONTROL tarafından gönderildi Mesajı Görüntüle
Selamlar,

C1 hücresine aşağıdaki formülü uygulayıp denermisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(A1="";B1="");"";EĞER(A1=B1;A1;EĞER(VE(A1="";B1<>"");B1;EĞER(VE(A1<>"";B1="");A1;EĞER(VE(ESAYIYSA(A1);EMETİNSE(B1));A1;EĞER(VE(EMETİNSE(A1);ESAYIYSA(B1));B1;EĞER(A1<>B1;A1&B1)))))))
sayın cost_control yazmış olduğunuz formül. tam istediğim formül oldu. çok teşekkür ederim.

sayın somer yeni bir koşul şimdilik yok. olursa paylaşırım. çok teşekkürler...
ahmet_ Çevrimdışı   Alıntı Yaparak Cevapla