Yalnız Mesajı Göster
Eski 17-12-2007, 10:01  
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,749
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

C1 hücresine aşağıdaki formülü uygulayıp denermisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(A1="";B1="");"";EĞER(A1=B1;A1;EĞER(VE(A1="";B1<>"");B1;EĞER(VE(A1<>"";B1="");A1;EĞER(VE(ESAYIYSA(A1);EMETİNSE(B1));A1;EĞER(VE(EMETİNSE(A1);ESAYIYSA(B1));B1;EĞER(A1<>B1;A1&B1)))))))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla