Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-04-2008, 13:39   #1
xlsx
Misafir
 
Mesaj: n/a
Varsayılan Belirli tarihlerdeki ortalamaları bulma

Selam arkadaşlar
Aslında farklı bir yöntem ile çözdüm(Pivot ile) ancak ben formül içersinde kullanmak istediğim için aktaracağım konunun formülü var mı? hatırlayamadım
A sütununda tarihler var B sütununda da sayılar
C sütununda da formül olsun.
A1 hangi tarih ise A sütunundaki tarih grupları içersinde karışık durumdaki tarihler arasından bakıp Bdeki değerlerine göre ortalamasını yazdırsın.Pivot ile 5 saniyelik bir olay ama formülü bir türlü aklıma gelmiyor.?
Toplamlarını alıyor olsam SUMIF diyeceğim ama Avarage değerleri gerekiyor.
  Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:09   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,814
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

Örnek dosya eklermisiniz.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:21   #3
xlsx
Misafir
 
Mesaj: n/a
Varsayılan

Slm örnek dosya ekleyemediğim için A sütununda tarihler B sütununda rakamlar var şeklinde kısaca özetlemeye çalıştım.Rakamların ortalamasını tarih ne ise ona göre aldırmak istiyorum.(SUMIF gibi)
  Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:23   #4
Ali
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,318
Excel Vers. ve Dili:
İş:Excel 2007-Türkçe Ev:Excel 2003-Türkçe
Varsayılan

Aşağıdaki linki inceleyiniz.

Ortalama Fonksiyonu Uygulamaları
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:25   #5
kulomer46
Altın Üye
 
kulomer46 kullanıcısının avatarı
 
Giriş: 23/03/2007
Şehir: K.Maraş
Mesaj: 343
Excel Vers. ve Dili:
excel 2013 türkçe
Varsayılan

aşağıdaki formülü dizi formülü olarak ilgili aralığa giriniz. Dizi formülü olarak girmek için bu formülü ilgili hücreye yapıştırdıktan sonra hücre içindeyken aynı anda Ctrl+shift+enter tuşlarına basın ve tekrar entere basın..
=TOPLA(($A$2:$A$13=A4)*($B$2:$B$13)) /TOPLA(($A$2:$A$13=A4)*1)
kulomer46 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:47   #6
xlsx
Misafir
 
Mesaj: n/a
Varsayılan

Alıntı:
kulomer46 tarafından gönderildi Mesajı Görüntüle
aşağıdaki formülü dizi formülü olarak ilgili aralığa giriniz. Dizi formülü olarak girmek için bu formülü ilgili hücreye yapıştırdıktan sonra hücre içindeyken aynı anda Ctrl+shift+enter tuşlarına basın ve tekrar entere basın..
=TOPLA(($A$2:$A$13=A4)*($B$2:$B$13)) /TOPLA(($A$2:$A$13=A4)*1)
selam formül çok anlamlı ama boş hücreleri de 0 kabul ettiği için ortalamayı olumsuz etkiliyor.Benim Pivot ile aldığım ortalama değeri 42 çıkarken bu formül ile 28 çıkıyor. En iyi dosya eklemek olacak.Ali Bey sizlere de tşk.
Kolay gelsin arkadaşlar
  Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 21:36


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden