Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 11-05-2018, 14:38   #1
shaqzilla
 
Giriş: 12/11/2010
Şehir: Ankara
Mesaj: 14
Excel Vers. ve Dili:
Excel 2010 türkçe
Question Aynı sıradaki belirli hücreleri toplama

Merhaba, yapmak istediğim alt alta yazılı rakamlardan aynı olanların toplanmaması. Yani diyelim A2:A10 aralığındaki sayıları başka hücrede toplanması ancak aynı tutarların toplama dahil edilmemesi. Örnek dosya üzerinden umarım daha iyi anlatabilmişimdir. Forumda benzer konu bulamadım (belki de vardır) iyi forumlar.

Örnek dosya linki: https://www.dosyaupload.com/mebQ
shaqzilla Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-05-2018, 22:03   #2
Haluk
Özel Üye
 
Giriş: 07/07/2004
Şehir: Türkiye
Mesaj: 5,646
Excel Vers. ve Dili:
Office 2010 - İngilizce
Varsayılan

D2 hücresine yazacağınız formül;

Türkçe Excel için:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(1/EĞERSAY(A2:A11;A2:A11&"");A2:A11)

İngilizce Excel için:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=SUMPRODUCT(1/COUNTIF(A2:A11;A2:A11&"");A2:A11)
.
__________________
Kod anlatılmaz,yazılır !

(Özel sorularınız için sa4truss@gmail.com)
Haluk Çevrimiçi   Alıntı Yaparak Cevapla
Eski 12-05-2018, 08:06   #3
shaqzilla
 
Giriş: 12/11/2010
Şehir: Ankara
Mesaj: 14
Excel Vers. ve Dili:
Excel 2010 türkçe
Varsayılan

yardımınız için teşekkürler
shaqzilla Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 15:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden