Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-10-2017, 21:40   #1
baydeniro
 
Giriş: 26/01/2007
Mesaj: 3,393
Excel Vers. ve Dili:
Ofis 2016
Varsayılan Aynı harfin kaçıncı sırada olduğunu bulmak

Merhaba Arkadaşlar,

Diyelim ki A3 hücresinde "ABRADAKABRA" yazılı. Soldan sağa doğru 4. A harfinin kaçıncı sırada olduğunu hangi formül ile veya makro ile bulabiliriz acaba ?
Örnek dosya linki : http://s8.dosya.tc/server5/1xq79c/_A...IRADA.xls.html
baydeniro Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-10-2017, 21:55   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,211
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

B3 Hücresine kopyalayıp aşağı çoğaltınız.Aşağı çekiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(BUL("*";YERİNEKOY(BÜYÜKHARF(A3);"A";"*";SATIR(A1));1);"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-10-2017, 22:02   #3
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,486
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Alternatif olsun

Değer A1 hücresinde ise aşağıdaki formül istenilen sonucu verir.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(BUL("|";YERİNEKOY(A1;"A";"|";4));"YOK")
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-10-2017, 22:11   #4
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,565
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

C3 Hücresine;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=FIND(CHAR(1);SUBSTITUTE(A3;"A";CHAR(1);B3))
yazıp aşağıya doğru kopyalayın.

.

FIND=BUL
CHAR=DAMGA
SUBSTITUTE=YERİNEKOY


.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-10-2017, 22:13   #5
baydeniro
 
Giriş: 26/01/2007
Mesaj: 3,393
Excel Vers. ve Dili:
Ofis 2016
Varsayılan

Sayın çıtır, sayın Ömer Baran üstadlarım çok teşekkür ederim. Elleriniz dert görmesin. Sağlıcakla kalın.
baydeniro Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-10-2017, 22:15   #6
baydeniro
 
Giriş: 26/01/2007
Mesaj: 3,393
Excel Vers. ve Dili:
Ofis 2016
Varsayılan

Sayın İdris SERDAR üstadım çok teşekkür ederim. Eliniz dert görmesin. Sağlıcakla kalın.
baydeniro Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 08:54


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden