Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 03-11-2017, 10:03   #1
Erhan Üstünel
Altın Üye
 
Erhan Üstünel kullanıcısının avatarı
 
Giriş: 16/09/2006
Şehir: Düzce
Mesaj: 261
Excel Vers. ve Dili:
OFFICE 2013
Varsayılan Şartlı formül

Selamlar,

Ekte belirttiğim gibi Açıklama sutununa (E)

A sutununda sayı 0 dan büyükse "Devamsızlık"
B sutununda sayı 0 dan büyükse "Ücretsiz İzin"
C sutununda sayı 0 dan büyükse "Raporlu"

Bu sutunlarda birden fazla hücrede sayı varsa "Birden Fazla" yazdıracak formülde yardımcı olurmusunuz.
Eklenmiş Resimler
Dosya Türü: jpg Soru.jpg (19.5 KB, 13 Görüntülenme)
__________________
"Susan, kurtulmuştur"
HZ. MUHAMMED(s.a.v)
Erhan Üstünel Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 10:29   #2
systran
Destek Ekibi
 
Giriş: 15/12/2007
Mesaj: 1,357
Excel Vers. ve Dili:
2007 [TR]
Varsayılan

Şu formülü deneyin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(BAĞ_DEĞ_DOLU_SAY(A1:C1)>1;"Birden Çok";EĞER(A1>0;"Devamsız";EĞER(B1>0;"Ücretsiz";EĞER(C1>0;"Raporlu";"YOK"))))
systran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 11:26   #3
Erhan Üstünel
Altın Üye
 
Erhan Üstünel kullanıcısının avatarı
 
Giriş: 16/09/2006
Şehir: Düzce
Mesaj: 261
Excel Vers. ve Dili:
OFFICE 2013
Varsayılan

Alıntı:
systran tarafından gönderildi Mesajı Görüntüle
Şu formülü deneyin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(BAĞ_DEĞ_DOLU_SAY(A1:C1)>1;"Birden Çok";EĞER(A1>0;"Devamsız";EĞER(B1>0;"Ücretsiz";EĞER(C1>0;"Raporlu";"YOK"))))
İlginiz için teşekkür ederim,


hücrede 0 (sıfır) olduğu takdirde de şart birden fazla değer veriyor,

bu konuda yardımcı olabilirmisiniz,
__________________
"Susan, kurtulmuştur"
HZ. MUHAMMED(s.a.v)
Erhan Üstünel Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 12:48   #4
parametre
Destek Ekibi
 
Giriş: 28/01/2007
Mesaj: 1,534
Excel Vers. ve Dili:
ofis 2010 turkce
Varsayılan

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ve(a1>0;b1>0;c1>0);"Birden Fazla ";(eğer(a1>0;"Devamsızlık";eğer(b1>0;"Ücretsiz İzin";eğer(c1>0;"Raporlu";""))))
A sutununda sayı 0 dan büyükse "Devamsızlık"
B sutununda sayı 0 dan büyükse "Ücretsiz İzin"
C sutununda sayı 0 dan büyükse "Raporlu"

Bu sutunlarda birden fazla hücrede sayı varsa "Birden Fazla"

inceleyiniz ilgili hucreye kopyalayınız

Bu mesaj en son " 03-11-2017 " tarihinde saat 13:19 itibariyle parametre tarafından düzenlenmiştir....
parametre Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 14:36   #5
Erhan Üstünel
Altın Üye
 
Erhan Üstünel kullanıcısının avatarı
 
Giriş: 16/09/2006
Şehir: Düzce
Mesaj: 261
Excel Vers. ve Dili:
OFFICE 2013
Varsayılan

Alıntı:
parametre tarafından gönderildi Mesajı Görüntüle
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ve(a1>0;b1>0;c1>0);"Birden Fazla ";(eğer(a1>0;"Devamsızlık";eğer(b1>0;"Ücretsiz İzin";eğer(c1>0;"Raporlu";""))))
A sutununda sayı 0 dan büyükse "Devamsızlık"
B sutununda sayı 0 dan büyükse "Ücretsiz İzin"
C sutununda sayı 0 dan büyükse "Raporlu"

Bu sutunlarda birden fazla hücrede sayı varsa "Birden Fazla"

inceleyiniz ilgili hucreye kopyalayınız
Yok olmadı ama Teşekkürler, önceki formül ile devem ederim
__________________
"Susan, kurtulmuştur"
HZ. MUHAMMED(s.a.v)
Erhan Üstünel Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 23:36   #6
parametre
Destek Ekibi
 
Giriş: 28/01/2007
Mesaj: 1,534
Excel Vers. ve Dili:
ofis 2010 turkce
Varsayılan

Formülde nerde hata aldın e1 o baz alarak yaptim dosya eklemezseniz böyle problem yaşarız o 1 leri istediğin hücreye göre değiştir ok
parametre Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 05:56


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden