Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 06-05-2018, 12:58   #1
metince54
 
Giriş: 08/12/2009
Mesaj: 56
Excel Vers. ve Dili:
türkçe
Varsayılan Şartlı Eğer Formülü

merhaba arkadaşlar. başlıkta şartlı eğer yazdım farklı çözümlere açığım. konu şu şekilde

normalde işyeri ile alakalı ama olayı basitleme adına meyve ismi dedim

misal 10 kilo elma istek yapıyorum elimizde 2 depo var
depo 1 de istek karşılanacak kadar varsa sorun yok. yardım istediğim konu depo 1 de yoksa depo 2 ye bakılacak ama iş bu arada karışıyor her meyve depo 2 yok olan malzeme de yeterli ise ne kadar çekilecek oradan onu yazdırmak istiyorum. excel üzerinde durumu manuel olarak elle yazdım zaten. kolay gelsin
Eklenmiş Dosyalar
Dosya Türü: xlsx YARDIM.xlsx (9.8 KB, 11 Görüntülenme)
metince54 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2018, 15:14   #2
ÖmerBey
Destek Ekibi
 
ÖmerBey kullanıcısının avatarı
 
Giriş: 22/10/2012
Mesaj: 2,067
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Merhaba,
Aşağıdaki formülleri ilgili hücrelere yazıp aşağı çekerek çoğaltınız.
H2 Hücresine:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(C2>F2;G2<>"");$G$1;$F$1)
I2 Hücresine:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(H2=$G$1;EĞER(C2>F2+G2;"YETERSİZ";C2-F2);EĞER(C2>F2;"YETERSİZ";""))
__________________
Alıntı:
evi Nepal'de kalmış
Slovakyalı salyangozdur ruhum
ÖmerBey Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2018, 15:31   #3
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,934
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayfa1 çözüm makro ile sayfa2 deki çözüm formül ile kolay gelsin
Eklenmiş Dosyalar
Dosya Türü: rar DEPO.rar (19.4 KB, 7 Görüntülenme)

Bu mesaj en son " 06-05-2018 " tarihinde saat 17:31 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2018, 17:21   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,448
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alternatif olsun:
-- H2 için;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(C2>F2;G2=0);$F$1;EĞER(C2>F2;$G$1;$F$1))
-- I2 için;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(F2>C2;"";EĞER(C2-F2>G2;"YETERSİZ";C2-F2))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2018, 12:19   #5
metince54
 
Giriş: 08/12/2009
Mesaj: 56
Excel Vers. ve Dili:
türkçe
Varsayılan

çok teşekkür ederiz. kontrol sonuçu söyleyeceğim.
metince54 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2018, 12:59   #6
metince54
 
Giriş: 08/12/2009
Mesaj: 56
Excel Vers. ve Dili:
türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Sayfa1 çözüm makro ile sayfa2 deki çözüm formül ile kolay gelsin
Hocam malzeme misal 100 kaleme kadar çıkarsa makroya nasıl uygularız.
metince54 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2018, 13:27   #7
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,934
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
metince54 tarafından gönderildi Mesajı Görüntüle
Hocam malzeme misal 100 kaleme kadar çıkarsa makroya nasıl uygularız.
Malzeme sayısını artırarak deneyiniz.Bir sıkıntı olmaz.Sorun olursa yazın bakalım neden oluyor.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden