Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 04-10-2016, 13:40   #1
CenTay
 
Giriş: 27/06/2010
Mesaj: 257
Excel Vers. ve Dili:
Türkçe 2010 Ofis
Varsayılan Şarta göre birim belirleme

Selamlar herkese

Dizi formüldür, L2 de kayıtlı L2'de L60'a kadar kopyalanmış
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
{=EĞER(SATIRSAY($B$2:$B2)<=$M$1;İNDİS($D$1:$D$4500;KÜÇÜK(EĞER($B$2:$B$4500=$N$3;SATIR($D$2:$D$4500));SATIRSAY($B$2:$B2)));"")}
Hücre biçimleme ondalık sayısı ile oynamadan, bu formüle EĞER K2="Ad" ise sonucu #.##0 (örnek : 120) değilse virgülden sonra 3 hane olsun (örnek: 120,000)

O10 da kayıtlı formül ; O10'dan O21'e e kadar kopyalanmış

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((METNEÇEVİR($A$2:$A$4500;"aaaa")=$N10)*($B$2:$B$4500=$N$3)*($D$2:$D$4500))
Yine bu formülde de, Hücre biçimleme ondalık sayısı ile oynamadan, bu formüle EĞER K2="Ad" ise sonucu #.##0 (örnek : 120) değilse virgülden sonra 3 hane olsun (örnek: 120,000)

bu 2 formülü düzenlerseniz memnun olurum, teşekkürler herkese.
CenTay Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-10-2016, 14:10   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,030
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

koşullu biçimlendirmeyle yapabilirsiniz gibi geldi. bu biçimlendirmenin uygulanacağı hücreleri seçin ve koşullu biçimlendirmeden yeni kural ekleyip kuralda formül olarak

=$K$2="Ad"

formülünü kullanın. biçim ayarını yapın.
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-10-2016, 15:33   #3
CenTay
 
Giriş: 27/06/2010
Mesaj: 257
Excel Vers. ve Dili:
Türkçe 2010 Ofis
Varsayılan

Selamlar hocam, adet (ad) olanlar sabit değil bazen K2 bazen k15 yada hem K2 hem k15 gibi bu sebeple koş.biç.ile sonuç alamadım yada ben beceremiyorum ilgin için de Teşekkürler.
CenTay Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 09:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden