Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-10-2017, 16:13   #1
valentino06
Altın Üye
 
Giriş: 19/02/2007
Şehir: Ankara
Mesaj: 334
Excel Vers. ve Dili:
excel 2013
Varsayılan Araç km toplamı hk.

Merhaba,
Arkadaşlar araç giriş ve çıkış kmlerini toplamak istiyorum. ekteki tabloda veri doğrulama ile iki tarih aralığına göre verileri çekiyorum. ve plakaya göre hemde aylara göre verileri getiriyorum. yapmak istediğim ise ilk km ile son km arasındaki farkı bulmak istiyorum. ben topladığım zaman hepsini birden toplıyor. o zaman km tutmuyor.

Örnek : çıkış km: 11000 girş km 11250 =250 km fakat tarih aralığında toplattığım zaman çıkış ve giriş üzerine topluyor. araçların giriş ve çıkış km değişiyor.
Eklenmiş Dosyalar
Dosya Türü: xlsm Örnek.xlsm (342.4 KB, 21 Görüntülenme)
valentino06 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2017, 16:48   #2
asri
Altın Üye
 
Giriş: 24/04/2005
Şehir: Istanbul
Mesaj: 2,423
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
Varsayılan

Alıntı:
valentino06 tarafından gönderildi Mesajı Görüntüle
Merhaba,
Arkadaşlar araç giriş ve çıkış kmlerini toplamak istiyorum. ekteki tabloda veri doğrulama ile iki tarih aralığına göre verileri çekiyorum. ve plakaya göre hemde aylara göre verileri getiriyorum. yapmak istediğim ise ilk km ile son km arasındaki farkı bulmak istiyorum. ben topladığım zaman hepsini birden toplıyor. o zaman km tutmuyor.

Örnek : çıkış km: 11000 girş km 11250 =250 km fakat tarih aralığında toplattığım zaman çıkış ve giriş üzerine topluyor. araçların giriş ve çıkış km değişiyor.
Özet sayfasında filtre kriterlerinde plaka yok, iki tarih arasındaki veriler geliyor. Bu verilerde bir den çok aracın verileri gelebilir. Bu durumda hangi km nin hesabı yapılacak?
__________________
www.asriakdeniz.com
asri Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2017, 16:52   #3
valentino06
Altın Üye
 
Giriş: 19/02/2007
Şehir: Ankara
Mesaj: 334
Excel Vers. ve Dili:
excel 2013
Varsayılan

merhaba Asri bey c3 de açılır kutu var
valentino06 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2017, 16:53   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,311
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Madem kriterlere göre lisleme yapılıyor. Bu liste üzerinden hesaplama yapmak pratik olur diye düşündüm.

Doğrudan aşağıdaki formülü kullanabilirsiniz.

Ya da FORMÜLLER menüsünde AD TANIMLAMA kısmını kullanarak
km adıyla oluşturacağınız bir AD TANIMLAMASInda aşağıdaki formülü kullanıp, istediğiniz bir hücreye =km yazdığınızda sonuç alırsınız.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(TOPLA.ÇARPIM(DOLAYLI("L8"&":L"&KAÇINCI(0+"31.12.9999";ÖZET!$C:$C;1))-DOLAYLI("I8"&":I"&KAÇINCI(0+"31.12.9999";ÖZET!$C:$C;1)));0)
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2017, 17:09   #5
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,311
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Önceki cevabımda sonuç verir elbette.

Ben M sütununu fark etmedim, doğrudan =TOPLA(M8:M1499) formülünü neden kullanmıyorsunuz?
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-10-2017, 08:42   #6
valentino06
Altın Üye
 
Giriş: 19/02/2007
Şehir: Ankara
Mesaj: 334
Excel Vers. ve Dili:
excel 2013
Varsayılan

Merhaba, Ömer bey kusura bakmayın cevapınızı
yeni gördüm. Ömer bey istiyorum ki Aracın Çıkış km ile giriş km görmek istiyorum. o bakımdan M sutunundan toplamak istemedim. Tabi onuda manuel değil formülle kendisi gelsin istiyorum. Ömer bey vermiş olduğunuz formülde hata olabilirmi. uygulayamadım. hata verdi. Yardımlarınızdan dolayı çok teşekkür ederim.
valentino06 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon- Çorlu Dans- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden