Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-01-2018, 13:25   #1
denese
Altın Üye
 
denese kullanıcısının avatarı
 
Giriş: 17/03/2011
Şehir: Ordu
Mesaj: 205
Excel Vers. ve Dili:
Office 2016 Türkçe
Varsayılan Ara Bul Listele

Merhaba Arkadaşlar,

Bir konuda yardımınıza ihtiyacım var, şöyle ki;

"Rapor" sayfasında C1' de açılır listeden seçtiğim isimleri, "Parametre" sayfasında D1:J1 aralığında arayacak, bulduktan sonra bu ismin altındaki listeyi "Rapor" sayfasında B6' dan itibaren listeleyecek.

Örnek dosyaya buradan ve ekten ulaşabilirsiniz.

Şimdiden teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: rar listeleme.rar (9.7 KB, 17 Görüntülenme)
denese Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 14:31   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,197
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Rapor sayfası B6 hücresine kopyalayıp aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞER(DOLAYLI("Parametre!"&ADRES(SATIR(A2);KAÇINCI($C$1;Parametre!$A$1:$J$1;0)))="";"";DOLAYLI("Parametre!"&ADRES(SATIR(A2);KAÇINCI($C$1;Parametre!$A$1:$J$1;0))));"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 15:06   #3
denese
Altın Üye
 
denese kullanıcısının avatarı
 
Giriş: 17/03/2011
Şehir: Ordu
Mesaj: 205
Excel Vers. ve Dili:
Office 2016 Türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Rapor sayfası B6 hücresine kopyalayıp aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞER(DOLAYLI("Parametre!"&ADRES(SATIR(A2);KAÇINCI($C$1;Parametre!$A$1:$J$1;0)))="";"";DOLAYLI("Parametre!"&ADRES(SATIR(A2);KAÇINCI($C$1;Parametre!$A$1:$J$1;0))));"")
Çok teşekkür ederim Sn. Çıtır

Sevgiler
denese Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 15:09   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,197
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
denese tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim Sn. Çıtır

Sevgiler
Rica ederim.Dönüş yaptığınız için teşekkür ederim.Kolay gelsin.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 17:37


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden