Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-03-2017, 16:22   #1
by_ufuk
 
Giriş: 02/01/2009
Şehir: HATAY
Mesaj: 92
Excel Vers. ve Dili:
2003 Türkçe
Exclamation 2 Koşullu ve Tarih Kısıtlı Arama Hakkında

Merhaba arkadaşlar,
aşağıda ki resimde gerekli açıklamayı yaptım, bu formül konusunda yardımlarınızı talep ediyorum.

Şimdiden teşekkür ederim.

by_ufuk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-03-2017, 16:40   #2
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,322
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Merhaba,
Hücre aralıklarını kendinize göre ayarlayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(J$3:J$9;KAÇINCI(A3&B3&C3;
  ARA(SATIR(I$3:I$9);SATIR(I$3:I$9)/
    (G$3:G$9<>"")/(H$3:H$9<>"");G$3:G$9)&
  H$3:H$9&I$3:I$9;))
Formül dizi formülüdür.CTRL+SHIFT+ENTER ile tamamlayınız.
Not: Genel kontrolleri tam yapamadım.
Saygılar,
Şeşen
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 07:53   #3
by_ufuk
 
Giriş: 02/01/2009
Şehir: HATAY
Mesaj: 92
Excel Vers. ve Dili:
2003 Türkçe
Varsayılan

Öncelikle teşekkür ederim sayın bzace, verdiğiniz formülü şu şekilde girdim

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
{=İNDİS(J$3:J$38;KAÇINCI(A3&B3&C3;ARA(SATIR(I$3:I$38);SATIR(I$3:I$38)/(G$3:G$38<>"")/(H$3:H$38<>"");G$3:G$38)&H$3:H$38&I$3:I$38;))}
Ancak çıkan sonuç #YOK oldu.
by_ufuk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:37   #4
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereðli
Mesaj: 262
Varsayılan

j3 hücresine kopyalayarak.Formülü bir dener misiniz?
Formül dizi formülüdür.CTRL+SHIFT+ENTER ile tamamlayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($D$3:$D$9;KAÇINCI(1;(MAK(EĞER($A$3:$A$9<=G3;$A$3:$A$9))=$A$3:$A$9)*($B$3:$B$9=H3)*($C$3:$C$9=I3);0))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:53   #5
by_ufuk
 
Giriş: 02/01/2009
Şehir: HATAY
Mesaj: 92
Excel Vers. ve Dili:
2003 Türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
j3 hücresine kopyalayarak.Formülü bir dener misiniz?
Formül dizi formülüdür.CTRL+SHIFT+ENTER ile tamamlayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($D$3:$D$9;KAÇINCI(1;(MAK(EĞER($A$3:$A$9<=G3;$A$3:$A$9))=$A$3:$A$9)*($B$3:$B$9=H3)*($C$3:$C$9=I3);0))
Galiba yanlış anlaşıldı, değerleri J sütununda arayacak bulduğunu D sütununa yazacak. Yani Kaynak Tablo G :J hücreleri arasında
by_ufuk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:55   #6
by_ufuk
 
Giriş: 02/01/2009
Şehir: HATAY
Mesaj: 92
Excel Vers. ve Dili:
2003 Türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
j3 hücresine kopyalayarak.Formülü bir dener misiniz?
Formül dizi formülüdür.CTRL+SHIFT+ENTER ile tamamlayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($D$3:$D$9;KAÇINCI(1;(MAK(EĞER($A$3:$A$9<=G3;$A$3:$A$9))=$A$3:$A$9)*($B$3:$B$9=H3)*($C$3:$C$9=I3);0))
Formülü yine denedim ancak çıkan sonuç #YOK oldu
by_ufuk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:57   #7
by_ufuk
 
Giriş: 02/01/2009
Şehir: HATAY
Mesaj: 92
Excel Vers. ve Dili:
2003 Türkçe
Varsayılan

Örnek dosya çalışmasını aşağıdaki linkte bulabilirsiniz

http://turbobit.net/rtblj8k1aplw.html
by_ufuk Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 05:04


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - Investing - Hurda - Tekirdağ Samsung - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu osgb - Lingerie - Dyeing Machine - Çorlu Temizlik- Çorlu Ambar- Hava Çekimi- Hazır Site- SEO- Çorlu Estetik- Çorlu Pimapen- Karton Bardak- Marka Tescil Danışmanlık- Marmara Ereğlisi Restaurant- Çorlu Baskı- Çorlu Sigorta- Çorlu Pimapenci- İstanbul Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden