Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-10-2017, 11:20   #1
curvanord
 
Giriş: 27/11/2007
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
office 2007 pro Türkçe
Varsayılan 0'dan büyük sayıları sayma

Merhabalar,

sütunda para değerleri var (bazıları 0) 0 harici değer girilen hücre sayısını ve bu tutarların toplamını görmek istiyorum.

şu tarz bir liste


Fotoğraf
0
0
15
0
25
0
50
0
0
0

şimdiden teşekkürler
curvanord Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 11:32   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,221
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

A sütunu için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(A1:A10000;">0")
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(A1:A10000)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 11:43   #3
Seyit Tiken
Uzman
 
Seyit Tiken kullanıcısının avatarı
 
Giriş: 22/08/2005
Şehir: MARDİN
Mesaj: 3,652
Excel Vers. ve Dili:
Excel : 2010
Varsayılan

Bu şekilde deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(A1:A12;">0")&" - "&ETOPLA(A1:A12;">0")
__________________
Sizi, Boş Yere Yarattığımızı ve Bize Döndürülmeyeceğinizi mi Sandınız? (Müminun-115)

Ve Kim Benim Zikrimden Yüz Çevirirse, O Taktirde Mutlaka Onun İçin Sıkıntılı Bir Geçim (Hayat) Vardır. Ve Kıyâmet Günü Onu, Kör Olarak Haşredeceğiz (Tâhâ-124)

İnsanın En Büyük Dostu Allah'tır - (MİHR)
Seyit Tiken Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 12:33   #4
curvanord
 
Giriş: 27/11/2007
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
office 2007 pro Türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
A sütunu için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(A1:A10000;">0")
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(A1:A10000)
Çok teşekkür ederim... sağolasın
curvanord Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 12:38   #5
curvanord
 
Giriş: 27/11/2007
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
office 2007 pro Türkçe
Varsayılan

Alıntı:
Seyit Tiken tarafından gönderildi Mesajı Görüntüle
Bu şekilde deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(A1:A12;">0")&" - "&ETOPLA(A1:A12;">0")
Hocam eyvallah, bu da işimi görecek cinsten. eksik olmayın
curvanord Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:00


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden