Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-08-2017, 16:31   #1
leonadies
Altın Üye
 
leonadies kullanıcısının avatarı
 
Giriş: 12/02/2015
Şehir: Ankara
Mesaj: 145
Excel Vers. ve Dili:
Excel 2016 TR
Post Veri Doğrulamaya bağlı veri doğrulama

Merhaba arkadaşlar;

İç içe veri doğrulama yapmam gerekiyor;
"ad tanımlaması" kullanmadan sadece formüllerle yapmak mümkün mü?

Makro ikinci tercih olsun. Formüller ile nasıl yapabiliriz...?

Dosyayı ekledim
Eklenmiş Dosyalar
Dosya Türü: xlsx VeriDoğrulamaSoru.xlsx (11.7 KB, 13 Görüntülenme)

Bu mesaj en son " 29-08-2017 " tarihinde saat 16:41 itibariyle leonadies tarafından düzenlenmiştir....
leonadies Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 19:46   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,843
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

B2 hücresini seçin ve veri doğrulamadan LİSTE seçeneğini seçin. Formül bölümüne aşağıdaki formülü uygulayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A2="";Veriler!$B$1:$B$4;KAYDIR(Veriler!$B$1;KAÇINCI(A2;Veriler!$A:$A;0)-1;;EĞERSAY(Veriler!$A:$A;A2);))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden