Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 30-12-2017, 18:42   #1
krediborcumvar
 
Giriş: 04/03/2011
Şehir: ankara
Mesaj: 38
Excel Vers. ve Dili:
Türkçe/2010
Varsayılan Tamişgünü.ulusl fonksiyonu

Arkadaşlar oluşturacağım işçi puantaj cetveli için ay içerisinde kullanılan izin ve raporların hücrelere eğer izin ise "İ" , raporlu ise "R" yazdırmasını istiyorum. Buraya kadar yapabiliyorum. Sorun şu : Ay içerisinde bir personel bir kaç defa izin alabiliyor, tabi raporlu da olabiliyor. Bu izin verilerini puantaj cetveline PAZAR günlerini "P" belirtecek şekilde yapamıyorum.
krediborcumvar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 18:49   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

B1 Hücresinden AA1 tarihler yazıldı ise; B1 Kopyalayınız sağa şekiniz.Aşağı yazılı ise dolar işaretini silip aşağı çekiniz. B1 kendi tarihinize göre ayarlayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(HAFTANINGÜNÜ(B$1;2)=7;"P";"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 19:06   #3
krediborcumvar
 
Giriş: 04/03/2011
Şehir: ankara
Mesaj: 38
Excel Vers. ve Dili:
Türkçe/2010
Varsayılan

çıtır kardeş ilgine çok teşekkür ederim. Sanırım ben izah edemedim. Keşke örnek dosyamı gönderebilsem. O zaman daha iyi olacak.
krediborcumvar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 19:14   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Örnek dosyanızı dosya yükleme sitelerinin birine örn.
www.dosya.tc/
http://dosya.co/
yükleyin çözen biri olur.linki burda paylaşın.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 19:42   #5
krediborcumvar
 
Giriş: 04/03/2011
Şehir: ankara
Mesaj: 38
Excel Vers. ve Dili:
Türkçe/2010
Varsayılan

İlgili sorunumun dosya linki

http://www.dosya.tc/server11/8jhyce/Puantaj.xlsx.html
krediborcumvar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 21:15   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Formülünüz bayağı bir uzun Pazar günü işaret vermek için başlangıç kısmını yazdım,boş bir alanda deneyerek kontrol ediniz.P yerine istediğiniz işareti verebilirsiniz,diğer durumlar için sanırım formülünüzü ayarlarsınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA($D11="";E$9="");"";EĞER(VE('İZİN&RAPOR'!$D$8<=E$9;E$9<='İZİN&RAPOR'!$E$8;HAFTANINGÜNÜ(E$10;2)<>7);"İ";EĞER(VE('İZİN&RAPOR'!$D$8<=E$9;E$9<='İZİN&RAPOR'!$E$8;HAFTANINGÜNÜ(E$10;2)=7);"P";"")))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 22:03   #7
krediborcumvar
 
Giriş: 04/03/2011
Şehir: ankara
Mesaj: 38
Excel Vers. ve Dili:
Türkçe/2010
Varsayılan

Çok teşekkür ederim. Bu formül üzerinde çalışacağım.
krediborcumvar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 22:05   #8
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Rica ederim.Ben dayanamayıp bitirdim.Dosyanız.İnşaallah istediğiniz gibi olmuştur.Kolay gelsin.
http://s7.dosya.tc/server/nlyf9y/TATILPUANTAJ.rar.html
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-12-2017, 23:08   #9
krediborcumvar
 
Giriş: 04/03/2011
Şehir: ankara
Mesaj: 38
Excel Vers. ve Dili:
Türkçe/2010
Varsayılan

Ellerin dert görmesin. Nasıl teşekkür etsem bilmiyorum. Ben de verdiğin formül üzerinde çalıştım ve tamamladım. çıtır kardeşim sağol, varol.
krediborcumvar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 12:46   #10
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
krediborcumvar tarafından gönderildi Mesajı Görüntüle
Ellerin dert görmesin. Nasıl teşekkür etsem bilmiyorum. Ben de verdiğin formül üzerinde çalıştım ve tamamladım. çıtır kardeşim sağol, varol.
İyi dilek ve temeniniz için teşekkür ederim.Yeni yılınızın sağlık mutluluk ve başarı dolu geçmesini dilerim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden