Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-08-2017, 09:00   #1
KMLZDMR
Altın Üye
 
Giriş: 09/04/2015
Şehir: ANKARA
Mesaj: 340
Excel Vers. ve Dili:
2003 TÜRKÇE EXCEL
Varsayılan Tablodan çoklu kriterlere göre toplamları getirebilmek

Merhaba,
ekli tablodaki seçilen aralık ve satır sütun daki kriterlere göre toplamları getirebilmek için formül gerekli...

12 AYLIK TABLODAKİ DEĞERLERİ SEÇİLEN ARALIKLARA GÖRE SATIR VE SÜTUNDAKİ KRİTERLERE GÖRE TOPLAMI NASIL GETİRİLİR
açıklama
21. satırdan başlayan aşağıya doğru 12 aydan oluşan satırlarda isimleri bulunan kişilerin sütunlarda da aynı sıra ile isimleri bulunmakta ve her bir isim için de 5 alanda bulunan rakamsal bilgiler girili.

İstek 1- B13 hücresinde seçimli alana göre '1-3, '4-6, '7-9; '10-12 ve '1-12 şeklinde 5 adet seçim var.
örneğin B13 hücresindeki '1-3 seçim yapılırsa 21. satırdan aşağıya doğru; 1,2,3 aylara ait alanlardan F21 satırından başlayarak aşağı doğru "halil" isminin aa, bb, cc, dd, ee, değererini F14 hücresinden başlayarak aşağı ve sağa doğru toplamlarını getirmek için formül?

aynı işlem B13 hücresindeki seçimli alana göre '1-3, '4-6, '7-9; '10-12 ve '1-12 şeklinde 5 adet seçime görede ilgili alanların toplamlarını getirebilmek gerek.

istek 2- aynı şekilde:
B3, B4,B5,B6,B7 aralıktaki ayların toplamlarını da1. satırdaki isimlere ve 2. satırdaki alanlara göre toplamları getirmeyi sağlayan formüle ihtiyaç var.
KMLZDMR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-08-2017, 08:13   #2
dellerlim
Altın Üye
 
Giriş: 24/02/2012
Şehir: kırşehir
Mesaj: 323
Excel Vers. ve Dili:
office 2007 türkçe
Varsayılan

Merhaba. Dosya açılmıyor bende, tekrar yükler misiniz
dellerlim Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2017, 11:32   #3
KMLZDMR
Altın Üye
 
Giriş: 09/04/2015
Şehir: ANKARA
Mesaj: 340
Excel Vers. ve Dili:
2003 TÜRKÇE EXCEL
Varsayılan

sayın dellerlim dosya yeniden eklendi.
KMLZDMR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2017, 16:23   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,405
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Önce tablonuzun A sütununda isimlerin soluna ay numaralarını yazın.
(A23, A24, A25 hücrelerine 1, A32, A33, A34 hücrelerine 2 ..... şeklinde)

Ardından aşağıdaki ilk dizi formülünü F3 hücresine, ikinci dizi formülünü de F14 hücresine uygulayın ve bu formülleri sağa ve aşağı doğru yeterince kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(EĞER($A$23:$A$128>=0+SOLDAN($B3;BUL("-";$B3;1)-1);EĞER($A$23:$A$128<=0+PARÇAAL($B3;BUL("-";$B3;1)+1;2);F$23:F$128)))
=TOPLA(EĞER($A$23:$A$128>=0+SOLDAN($B$13;BUL("-";$B$13;1)-1);EĞER($A$23:$A$128<=0+PARÇAAL($B$13;BUL("-";$B$13;1)+1;2);EĞER($B$23:$B$128=$B14;F$23:F$128))))
Formüller dizi formülü olduğundan hücreye CTRL+SHIFT+ENTER ile uygulanmalıdır.
İşlem doğru yapılmışsa formül kendiliğinden {....}  gibi köşeli parantez arasına alınır.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2017, 22:24   #5
KMLZDMR
Altın Üye
 
Giriş: 09/04/2015
Şehir: ANKARA
Mesaj: 340
Excel Vers. ve Dili:
2003 TÜRKÇE EXCEL
Varsayılan

ömer baran üstadım çok teşekkür ederim. Çok güzel olmuş.
KMLZDMR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-08-2017, 20:29   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,405
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alıntı:
KMLZDMR tarafından gönderildi Mesajı Görüntüle
ömer baran üstadım çok teşekkür ederim. Çok güzel olmuş.
Kolay gelsin.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:32


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden