Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-03-2017, 09:21   #1
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan tablo için de koşula uygun arama yaparak veri bulmak

Merhabalar,
şimdi konuyu ekli dosya ile anlatabilirim. Kendim de sorunu tanımlayamadığım için site içinde doğru bir arama yapamadım.. çözümü bulamadım..

-en son hangi hafta satılmış,
-ortalama kaç hafta bir satılıyor,
-kaç hafta önce satılmış gibi sarı renkli başlıklarım var uygun formülleri bulmamda yardımcı olabilir misiniz? şimdiden çok teşekkür ederim..

not: g-drive dışında başka dosya paylaşım sitesine erişim iznimiz yok oradan çalışabilir miyiz?

dosya:
https://drive.google.com/file/d/0B2S...ew?usp=sharing



Bu mesaj en son " 17-03-2017 " tarihinde saat 10:11 itibariyle dewildog tarafından düzenlenmiştir....
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-03-2017, 10:58   #2
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

Nasıl yapacağım konusunda fikri olan vardır umarım.. yardımı beklemekten başka çarem yok
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 08:42   #3
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

Değerli Hocalarımdan, kıymetli üstadlardan destek bekliyorum... umarım uygun formüllerle yapılabilir..
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:36   #4
mesutaygun70
 
Giriş: 27/02/2008
Şehir: Konya
Mesaj: 172
Excel Vers. ve Dili:
Office 2016
Varsayılan

İstenen URL bu sunucuda bulunamadı.
Drive bu uyarıyı veriyor
mesutaygun70 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 10:10   #5
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

https://drive.google.com/file/d/0B2S...ew?usp=sharing


bağlantı linkinde problem olabilir yeni link
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 13:00   #6
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

güncelleme yapıldı..
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 08:17   #7
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

yardımcı olabilecek yada benzer formülleri önerebilecek kimse var mı acaba?
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-03-2017, 10:42   #8
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

Değerli hocalarım, sanıyorum herkes şuaralar çok yoğun, konu cevap bulamadı öneride gelmedi
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-03-2017, 10:31   #9
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

Arkadaşlar Merhaba,
Şöyle en azından kullanılabilir bir hale dönüştürdüm.

1) veritabanınızı soldan sağa değil yukarıdan aşağı düzenledim
2) bu veritabanının uygun sağına ve soluna sıra numaralarını ekledim
3) bununla EĞER ve İNDİS formüllerini kullandım
4)yukarıdan aşağıya veritabanımın hemen sağına oluşan küçük tablolardan verileri çektim.

böylelikle son yazılan haftadan itibaren son 19 haftayı saydırdım. ben veri girişi yaptıkça en son hafta değerleri saydırılıyor.


Bu mesaj en son " 24-03-2017 " tarihinde saat 10:41 itibariyle dewildog tarafından düzenlenmiştir....
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-03-2017, 10:39   #10
dewildog
 
Giriş: 17/02/2013
Şehir: istanbul
Mesaj: 37
Excel Vers. ve Dili:
ofice 2007
Varsayılan

1) excel satır no
2) =EĞER(yatayveritabanitablosu[@22]=0;0;SATIR(A749)-1)
otomatik sıra numarası vererek dolu hücrelerde sıra no verdim.( 762 de bitişe dikkat göürülüyor)

3)el ile oluşturulan manuel sıra no verdim o sayı lazım olacak


4)=EĞER($B$2>0;İNDİS(veritabani;$C$1;B754);0) bu formül ile soldan sağa veritabanını yukarıdan aşağıya oluşturmak için kullandım- otomatik sıraların dolu -veya boş olması koşulalarını sağlıyorlar- 6 için gerekli

5)=EĞER($B$2>0;İNDİS(veritabani;X$1;$B754);0) bu formül ile soldan sağa veritabanını yukarıdan aşağıya oluşturmak için kullandım- otomatik sıraların dolu -veya boş olması koşulalarını sağlıyorlar

6)=EĞER(C744=0;"";EĞER(BÜYÜK(A:A;1)-SATIR(Z744)<20;SATIR(Z744);"1")) formülü ile gerekli sıra numarasını aldım 6 nolu alana yazdırdım. koşul 4 dün dolu olması

7) =EĞER($Z745=SATIR($Z745);yatayveritabanitablosu[@1];"") ilgili satırın verilerini çektim yantarafa

8)=Z748-1 bununla excel satırı ile tablo sıra nosunu eşitledim..
dewildog Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:56


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - Investing - Hurda - Kobi Danışmanlık - Tekirdağ Samsung - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu OSGB - Lingerie - Dyeing Machine - Çorlu Temizlik- Didim Çatı İnşaat- Çorlu Ambar- Hava Çekimi- Hazır Site- SEO- Çorlu Estetik
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden