Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-12-2017, 12:11   #1
ERRİC
Altın Üye
 
Giriş: 19/10/2010
Şehir: izmir
Mesaj: 164
Excel Vers. ve Dili:
OFFİCE 2003 VE DİĞER MÜŞTERİLERİMDE 2007
Varsayılan Stok Tablosu Soru

Sayın Forum üyeleri;
Klasik stok hareketleri tarzında tablo yaptım tl ve kg cinsinden 2 tablo var;

d başı d içi alış hareketlerini sayfa 1 de özetlemek istiyorum;sarı renk ile işaretledim toplama yapmak istediğim yerleri
formülleri yazdım ama olmadı bakar mısın lütfen;
anlaşılır olmuştur sanırım

Saygılar
Eklenmiş Dosyalar
Dosya Türü: xlsx Stok Soru.xlsx (17.2 KB, 14 Görüntülenme)
__________________
Smmm
ERRİC Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 12:29   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Örneğin C2'deki formülü aşağıdaki gibi değiştirin:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DÜŞEYARA(A2;'ALIŞLAR-SATIŞLAR'!$A$2:$K$499;6;0);"")
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 18:33   #3
ERRİC
Altın Üye
 
Giriş: 19/10/2010
Şehir: izmir
Mesaj: 164
Excel Vers. ve Dili:
OFFİCE 2003 VE DİĞER MÜŞTERİLERİMDE 2007
Varsayılan

Yusuf bey "c" sutunun daki değerler ok sabit ve geldi ; fakat d ve h sutunun daki kg ve tutarlar gelmiyor aynı formül ile ve gelir ise sadece bir tane gelicek sanırım o kodun haraketlerinin tamamını alması mümkün mü dür acaba; örneğin sarmaşık alış toplamları kg ve tutar;
__________________
Smmm
ERRİC Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 21:03   #4
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,100
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

D2;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA('ALIŞLAR-SATIŞLAR'!A:A;A2;'ALIŞLAR-SATIŞLAR'!H:H)
H2;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA('ALIŞLAR-SATIŞLAR'!A:A;A2;'ALIŞLAR-SATIŞLAR'!J:J)
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:41


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden