Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-01-2017, 10:18   #1
Beyribey
 
Giriş: 06/01/2017
Şehir: Ankara
Mesaj: 30
Excel Vers. ve Dili:
Excel 2013, Türkçe
Varsayılan Üst üste tekrar eden veriler

Merhaba,
Arkadaşlar aynı sütun da ard arda devam eden 0(sıfır)larin sayısı 5'den fazla ise ID'yi biçimlendirmek istiyorum, sütun da 5'den fazla sıfır var ise değil.

http://s3.dosya.tc/server10/220du8/asdasdas.xlsx.html

Şimdiden çok teşekkürler
Beyribey Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-01-2017, 10:55   #2
vardar07
Destek Ekibi
 
vardar07 kullanıcısının avatarı
 
Giriş: 19/03/2008
Şehir: Kepez / ANTALYA
Mesaj: 2,154
Excel Vers. ve Dili:
Office 2007 Enterprise Türkçe
Varsayılan

Alıntı:
Beyribey tarafından gönderildi Mesajı Görüntüle
Merhaba,
Arkadaşlar aynı sütun da ard arda devam eden 0(sıfır)larin sayısı 5'den fazla ise ID'yi biçimlendirmek istiyorum, sütun da 5'den fazla sıfır var ise değil.
Şimdiden çok teşekkürler
Anlatmak istediğiniz anlaşılır değil. Satır damı sütun damı 5 ten fazla olursa ID nasıl biçimlenecek?
__________________
Veren El Alan Elden EVLA'dır...

Örnek excel dosyanızı,açıklamalarını da yazarak; UPTERABİT.COM, DOSYA.TC, DOSYA.CO gibi dosya paylaşım sitelerine ekleyip linkini burada bildirirseniz yardım almanız daha kolay olur.

Özel mesajlarda sorulan sorulara cevap vermiyorum.
vardar07 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-01-2017, 12:45   #3
Beyribey
 
Giriş: 06/01/2017
Şehir: Ankara
Mesaj: 30
Excel Vers. ve Dili:
Excel 2013, Türkçe
Varsayılan

Pardon, satırda ve bu sıfırlar ard arda 5'den fazla ise biçimlendirme nasıl olur ?
Beyribey Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-01-2017, 22:49   #4
vardar07
Destek Ekibi
 
vardar07 kullanıcısının avatarı
 
Giriş: 19/03/2008
Şehir: Kepez / ANTALYA
Mesaj: 2,154
Excel Vers. ve Dili:
Office 2007 Enterprise Türkçe
Varsayılan

"B2:B30" Arası seçili iken koşullu biçimlendirmede formul kullan kısmına aşağıdakini yazıp gereli düzenlemeyi yapıp işemi tamamlayın.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($C2:$AL2;0)>5
__________________
Veren El Alan Elden EVLA'dır...

Örnek excel dosyanızı,açıklamalarını da yazarak; UPTERABİT.COM, DOSYA.TC, DOSYA.CO gibi dosya paylaşım sitelerine ekleyip linkini burada bildirirseniz yardım almanız daha kolay olur.

Özel mesajlarda sorulan sorulara cevap vermiyorum.
vardar07 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-01-2017, 01:04   #5
Zeki Gürsoy
Uzman
 
Zeki Gürsoy kullanıcısının avatarı
 
Giriş: 31/12/2005
Şehir: Sakarya-Hendek
Mesaj: 3,362
Excel Vers. ve Dili:
Office 2016 (x64) - Türkçe
Varsayılan

Toplamda 5 adet "0" değil de, yan yana 5 adet "0" aranacak. Doğru mu anlaşıldı?
__________________

gursoyzeki@gmail.com




Zeki Gürsoy Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-01-2017, 08:34   #6
Beyribey
 
Giriş: 06/01/2017
Şehir: Ankara
Mesaj: 30
Excel Vers. ve Dili:
Excel 2013, Türkçe
Varsayılan

Alıntı:
vardar07 tarafından gönderildi Mesajı Görüntüle
"B2:B30" Arası seçili iken koşullu biçimlendirmede formul kullan kısmına aşağıdakini yazıp gereli düzenlemeyi yapıp işemi tamamlayın.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($C2:$AL2;0)>5
Yukarıdaki kod satırda 5 tane sıfır varsa biçimlendir verir bana. Ben 5 sıfırın yan yana geldiği durumda biçimlendirme yapmak istiyorum.

Teşekkürler
Beyribey Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:21


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden