Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 11-01-2018, 14:35   #1
selcukakin
 
Giriş: 11/01/2018
Şehir: istanbul
Mesaj: 2
Excel Vers. ve Dili:
Microsoft Excel 2012
Smile SOLDAN,SAĞDAN, PARÇAAL Formülleri

Merhaba arkadaşlar kolay gelsin elimde mail listesinin olduğu bir excell var fakat şu şekilde;

aliveli@gmail.com...11151822s''1s
deneme@gmail.com.a.adhldahkladhk
hasan@yahoo.com.tr'adlhmdaldhma
hp@deneme.com.tr.dlahjdaladdha
soru@soru.net!ladkldgad

Benim istediğim soldan, sağdan, parçaal formülleriyle ben .com.tr den sonrasını .com dan sonrasını .netten sonrasını tek bir formülle nasıl silerim soru.net'ten sonrası olmayacak ve bazıları dan sonrasını hem eğer hemde soldan formülünü nasıl kullanabilirim birde şöyle bir sorunum var diyelim ki bir hotmail mail. var ve ben .com dan sonrasını silmek istiyorum formül yazıldı @hotmail.com dan sonrası silindi ama bazı mailler @hotmail.com.tr ben .tr olan formülün bozulmamasını nasıl sağlarım biraz karışık anlattım sanırım
selcukakin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-01-2018, 15:03   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,698
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Foruma hoş geldiniz.
A2 hücresinden başladığı varsayılmıştır.Anladığım kadar çözüm.Deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY(A2:A2;"*tr*")>0;PARÇAAL(A2;1;BUL("tr";A2)+1);EĞER(EĞERSAY(A2:A2;"*com*")>0;PARÇAAL(A2;1;BUL("com";A2)+2);EĞER(EĞERSAY(A2:A2;"*net*")>0;PARÇAAL(A2;1;BUL("net";A2)+2))))

Bu mesaj en son " 11-01-2018 " tarihinde saat 15:33 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 11-01-2018, 19:48   #3
selcukakin
 
Giriş: 11/01/2018
Şehir: istanbul
Mesaj: 2
Excel Vers. ve Dili:
Microsoft Excel 2012
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Foruma hoş geldiniz.
A2 hücresinden başladığı varsayılmıştır.Anladığım kadar çözüm.Deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY(A2:A2;"*tr*")>0;PARÇAAL(A2;1;BUL("tr";A2)+1);EĞER(EĞERSAY(A2:A2;"*com*")>0;PARÇAAL(A2;1;BUL("com";A2)+2);EĞER(EĞERSAY(A2:A2;"*net*")>0;PARÇAAL(A2;1;BUL("net";A2)+2))))
Hoş bulduk çok teşekkür ederim tam istediğim gibi olmuş
selcukakin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-01-2018, 20:27   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,698
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
selcukakin tarafından gönderildi Mesajı Görüntüle
Hoş bulduk çok teşekkür ederim tam istediğim gibi olmuş
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden