Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-07-2017, 18:38   #1
GNeRaL
Altın Üye
 
Giriş: 22/03/2009
Şehir: Samsun
Mesaj: 62
Excel Vers. ve Dili:
Ev: 2010 - Türkçe Plus İş: 2016 - Türkçe Plus
Varsayılan Soldan içinde YADA kullanma

=EĞER(SOLDAN(B2;2)="ER";"ERKEK";"")&EĞER(SOLDAN(B2 ;3)="BYN";"KADIN";"")&EĞER(SOLDAN(B2;3)="KIZ";"ÇOC UK";"")

Şimdi böyle formül,

Şöyle yapamıyor muyuz?

=EĞER(SOLDAN(B2;2)="ER";"ERKEK";"")&EĞER(SOLDAN(B2 ;3)=YADA("BYN";"BN ");"KADIN";"")&EĞER(SOLDAN(B2;3)="KIZ";"ÇOCUK";"" )

Hata veriyor?

Nasıl olabilir bu?
GNeRaL Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-07-2017, 18:52   #2
dellerlim
Altın Üye
 
Giriş: 24/02/2012
Şehir: kırşehir
Mesaj: 302
Excel Vers. ve Dili:
office 2007 türkçe
Varsayılan

Şu şekilde olabilir;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(SOLDAN(B2;2)="ER";"ERKEK";"")&EĞER(YADA(SOLDAN(B2;3)="BYN";SOLDAN(B2;3)="BN");"KADIN";"")&EĞER(SOLDAN(B2;3)="KIZ";"ÇOCUK";"" )
dellerlim Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-07-2017, 19:28   #3
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,196
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alternatif olarak;Bu şekilde yazılırsada olur.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(SOLDAN(B2;2)="ER";"ERKEK";EĞER(YADA(SOLDAN(B2;3)="BYN";SOLDAN(B2;2)="BN");"KADIN";EĞER(SOLDAN(B2;3)="KIZ";"ÇOCUK";"")))
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 14-07-2017, 08:48   #4
GNeRaL
Altın Üye
 
Giriş: 22/03/2009
Şehir: Samsun
Mesaj: 62
Excel Vers. ve Dili:
Ev: 2010 - Türkçe Plus İş: 2016 - Türkçe Plus
Varsayılan

Teşekkürler @dellerlim ve @çıtır. Sağolun.
GNeRaL Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 14:06


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden