Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-02-2010, 12:24   #1
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Varsayılan Sipariş Formuna Stok Açıklamaları Getirme..

Arkadaşlar Merhaba..

Düşeyara formülü ile sayfa1 den sayfa2 ye bilgi getirebildim sayenizde .Fakat bir kaç ek yaparak aşağıda vermiş olduğum örneği gerçekleştirebilir miyiz ?

Sayfa1

stk stk adı stk adı ing birim fiyatı
100 kalem pencil 1.00

Sayfa2

stk stk adı stk adı ing birim fiyatı

(Sayfa2 de stk satırına 100 yazdığımda stok adıını getiriyor fakat ing açıklamasını ve birim fiyatını da getirme şansım var mıdır? )

Yardımlarınız için şimdiden teşekkürler..
İYİ ÇALIŞMALAR
Eklenmiş Dosyalar
Dosya Türü: xls bakınız.xls (36.5 KB, 18 Görüntülenme)
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2010, 12:35   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 18,999
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Doğru anladıysa yine düşeyara kullanarak yapabilrisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B2="";"";DÜŞEYARA(B2;Sayfa1!A:D;2;0))
2 > sütun b den bilgi alma,

3 yaparsanız sütun c den bilgi alır

4 yaparsanız sütun d den bilgi alır. Buna göre düzenlersiniz.

Detaylı bilgi için,

VLOOKUP-DÜŞEYARA UYGULAMASI

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2010, 12:50   #3
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Varsayılan

Dediğiniz gibi yaptım fakat hata vermedi ama bilgiyide getirmedi. ...
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2010, 12:57   #4
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Varsayılan

Çok özür dilerim ...
Benden kaynaklanan bir sorundu..
Tamam çözdüm teşekkürler..
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 14:47   #5
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Varsayılan

Tekrar merhaba.

Düşeyara formülünü deneme dosyamda yaparak bütün istediklerimi yaptım..
Ama deneme dosyamda stok numaralarını 100 200 300 diye vermiştim..

Şimdi ana dosyamdaki bilgilerimi aldım oradaki kodlar 02/4000 02/1000 gibi numaralar..
Bu şekilde numaralar sıralandığında kafasına göre gidip başka bir satırın açıklamalarını getiriyor...

Acaba ' / ' gördüğü anda aramaya mı başlıyor..
' / ' sonrasını yok sayıyor..
Bilginiz var mı acaba . . .

Gerekirse ana dosyayı gönderirim..
İyi çalışmalar
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 15:16   #6
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Lightbulb

.........?
Eklenmiş Dosyalar
Dosya Türü: xls Dene.xls (80.0 KB, 12 Görüntülenme)

Bu mesaj en son " 16-02-2010 " tarihinde saat 15:25 itibariyle firefox_37 tarafından düzenlenmiştir....
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 16:25   #7
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Varsayılan

Anlamıyorum ya aradan slashlarıda kaldırdım tireleride kaldırdım..
Sadece numara var önceden yaptığı şeyi şimdi yapmıyor..
Kodlarda oynama yok bozulma yok..
Alakasız isimler getiriyor..
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 16:56   #8
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 18,999
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

=DÜŞEYARA(B18;'PART NO'!$A$2:$B$5000;2;0)

İlaveyi renklendirdim.

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 17:08   #9
firefox_37
 
firefox_37 kullanıcısının avatarı
 
Giriş: 09/02/2010
Şehir: İstanbul
Mesaj: 66
Excel Vers. ve Dili:
2010
Varsayılan

İnanmıyorum ya...
Çok moralim bozulmuştu artık ümidi kesmiştim heralde olmayacak diye..

Ama hızır gibi yetiştiniz yine

Allah razı olsun..

Ne diyeceğimi bilmiyorum...
Emeğinize sağlık tekrar..
firefox_37 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden