Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 08-02-2018, 11:13   #1
onuroz1456
 
Giriş: 11/12/2017
Şehir: istanbul
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan seçilen ve seçilmeyen verileri ayırmak

Merhaba arkadaşlar,
A sütununda bulunan verilerden rastgele seçim yapıp, seçilenleri B sütununa yazıyorum. Daha sonra seçilmeyenleri de C sütununa almak istiyorum. Yani seçilenler ile seçilmeyenleri ayrı listelemek istiyorum. Bunu nasıl yapabilirim?
yardımlar için teşekkürler...
onuroz1456 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-02-2018, 11:39   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,402
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

A1 Hücresinden itibaren veriler.B1 Hücresinden itibaren seçilenler var olduğu varsayılmıştır.
Dizi formülü C1 Hücresine kopyalayınız.Formül çubuğuna tıklayınız.Ctrl ve Shift tuşuna basılı iken enter tuşlayınız aşağı çekerek çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A$1:$A$100;KÜÇÜK(EĞER(EĞERSAY($B$1:$B$100;$A$1:$A$100)=0;SATIR($A$1:$A$100));SATIR(A1));SÜTUN(A1));"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-02-2018, 12:05   #3
onuroz1456
 
Giriş: 11/12/2017
Şehir: istanbul
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Teşekkür ederim, formül çalışıyor, ancak aralığı siz 100 yazmışsınız ben onu değiştirince formül çalışmıyor. 5756 adet ana veri, 3000 adet seçilen veri var, f

Bu mesaj en son " 08-02-2018 " tarihinde saat 12:13 itibariyle onuroz1456 tarafından düzenlenmiştir....
onuroz1456 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-02-2018, 13:00   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,402
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
onuroz1456 tarafından gönderildi Mesajı Görüntüle
Teşekkür ederim, formül çalışıyor, ancak aralığı siz 100 yazmışsınız ben onu değiştirince formül çalışmıyor. 5756 adet ana veri, 3000 adet seçilen veri var, f
Dizi formülü:
Formül çubuğuna tıklayınız.Ctrl ve Shift tuşuna basılı iken enter tuşlayınız aşağı çekerek çoğaltınız
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A$1:$A$6000;KÜÇÜK(EĞER(EĞERSAY($B$1:$B$6000;$A$1:$A$6000)=0;SATIR($A$1:$A$6000));SATIR(A1));SÜTUN(A1));"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-02-2018, 15:38   #5
onuroz1456
 
Giriş: 11/12/2017
Şehir: istanbul
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Sn Çıtır, formülü alt satırlara kopyaladığımda bilgisayar aşırı derecede kasıyor, tamamını hesaplayamıyor. acaba formülden mi, blgisayarımdan mı kaynaklı? Büyük veri setlerine başka formullerde kullanıyorum böyle olmuyor.
onuroz1456 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-02-2018, 18:07   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,402
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sorun formülden kaynaklanmaktadır.Dizi formülü olduğu için aşırı hesaplamalar zaman almakta ve bilgisayarı kasmakta.Tamamını hesaplar fakat bilgisayarı kasar ve zaman alabilir.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-02-2018, 19:21   #7
onuroz1456
 
Giriş: 11/12/2017
Şehir: istanbul
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Teşekkürler...
onuroz1456 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 17:54


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden