Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 17-04-2018, 09:23   #1
Rizelli3
Altın Üye
 
Rizelli3 kullanıcısının avatarı
 
Giriş: 01/03/2017
Şehir: İstanbul
Mesaj: 59
Excel Vers. ve Dili:
Microsoft Office 2015 Türkçe
Varsayılan #SAYI/0! Hatası

Merhabalar,

internetten araştırdım ancak uzun formüle verilen bilgileri entegre etme konusunda sorun yaşadım formülde değer olmadığı için bu hatayı veriyor ancak o hatanın yerin 0 yazmamız mümkün müdür? Formül aşağıdaki gibidir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ORTALAMA(EĞER($B$2:$B$1000&$C$2:$C$1000=Y2&Z2;EĞER($L$2:$L$1000<>"";$L$2:$L$1000)))
__________________
-Fenerbahçe
Rizelli3 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-04-2018, 10:37   #2
politen
Altın Üye
 
Giriş: 11/09/2009
Şehir: Balıkesir / Ayvalık
Mesaj: 73
Excel Vers. ve Dili:
Office 365 Türkçe
Varsayılan

=eğerhata(ortalama(eğer($b$2:$b$1000&$c$2:$c$1000= y2&z2;eğer($l$2:$l$1000<>"";$l$2:$l$1000)));0)
politen Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-04-2018, 10:45   #3
Rizelli3
Altın Üye
 
Rizelli3 kullanıcısının avatarı
 
Giriş: 01/03/2017
Şehir: İstanbul
Mesaj: 59
Excel Vers. ve Dili:
Microsoft Office 2015 Türkçe
Varsayılan

Alıntı:
politen tarafından gönderildi Mesajı Görüntüle
=eğerhata(ortalama(eğer($b$2:$b$1000&$c$2:$c$1000= y2&z2;eğer($l$2:$l$1000<>"";$l$2:$l$1000)));0)
teşekkürler hocam elinize sağlık. iyi çalışmalar.
__________________
-Fenerbahçe
Rizelli3 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 15:01


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden