Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 08-02-2018, 06:53   #1
hopeful
Altın Üye
 
Giriş: 04/08/2006
Mesaj: 111
Excel Vers. ve Dili:
2017 Eng
Question Satırdaki ilk "x" değerini bul, karşılık gelen tarihi yaz

Merhaba,
Her satırın bazı hücrelerinde "x" değeri bulunmaktadır.
Tarih bölümüne; ilgili satırda yazan ilk "x" değerini bulup, o değerin bulunduğu tarih bilgisini formülle ya da makro ile yazdırabilir miyiz?
Yardımınızı rica ederim.
Eklenmiş Resimler
Dosya Türü: jpg tarih.jpg (82.8 KB, 13 Görüntülenme)
Eklenmiş Dosyalar
Dosya Türü: xlsx Tarih.xlsx (11.0 KB, 11 Görüntülenme)
__________________
Excel 2016-Eng
hopeful Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-02-2018, 07:09   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,918
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Dizi Formülü B2 kopyalayınız.Formül çubuğuna tıklayınız Ctrl ve Shift tuşuna basılı iken enter tuşlayınız.Aşağı çekerek çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($A$1:$T$1;SATIR($A$1);KÜÇÜK(EĞER($C2:$T2="x";SÜTUN($C$1:$T$1));SATIR($A$1)))
İndis=ındex
Satır=Row
Küçük=Small
Eğer=If
Sütun=Column
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-02-2018, 09:24   #3
hopeful
Altın Üye
 
Giriş: 04/08/2006
Mesaj: 111
Excel Vers. ve Dili:
2017 Eng
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Dizi Formülü B2 kopyalayınız.Formül çubuğuna tıklayınız Ctrl ve Shift tuşuna basılı iken enter tuşlayınız.Aşağı çekerek çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($A$1:$T$1;SATIR($A$1);KÜÇÜK(EĞER($C2:$T2="x";SÜTUN($C$1:$T$1));SATIR($A$1)))
İndis=ındex
Satır=Row
Küçük=Small
Eğer=If
Sütun=Column
Çok teşekkürler Sn Çıtır,
__________________
Excel 2016-Eng
hopeful Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-02-2018, 09:44   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,918
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
hopeful tarafından gönderildi Mesajı Görüntüle
Çok teşekkürler Sn Çıtır,
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2018, 09:22   #5
mehmetuca
Altın Üye
 
Giriş: 27/04/2010
Mesaj: 108
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

B2 hücresine aşağıdaki formülü yazıp aşağıya doğru sürükleyin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DOLAYLI(ADRES(SATIR()-(SATIR()-1);KAÇINCI("x";C2:T2;0)+2))
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2018, 18:28   #6
hmuratbtt
Altın Üye
 
Giriş: 09/06/2015
Mesaj: 12
Excel Vers. ve Dili:
excel 2013_2016
Varsayılan

Sayın çıtır ve Sayın Mehmetuca formüllerinizin mantığını, açıklamasını yazabilir misiniz? Farklı örnekleri öğrenmek iyi oluyor
hmuratbtt Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:57


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden