Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 09-01-2018, 15:51   #1
kerim5555
Altın Üye
 
Giriş: 02/11/2016
Mesaj: 47
Varsayılan Saat Dakika Saniye Toplama

Merhaba;

Hücreleri isteğe uyarlanmış yaparak saat dakika ve saniyeyi olarak görmesini sağlıyorum. Tek tek toplama yaptırınca(B17 hücresi) toplam sonucu (00:05:41) veriyor fakat Otomatik toplama yaptırınca (A17 hücresi) sonuç sıfır çıkıyor.

Değerlerim çok fazla olduğu için otomatik toplama ile bu işlemi nasıl yapabilirim. Örnek dosya Ek'tedir. Yardımlarınızı bekliyorum.
Eklenmiş Dosyalar
Dosya Türü: xlsx saat dakika saniye toplama.xlsx (9.4 KB, 9 Görüntülenme)
kerim5555 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-01-2018, 16:09   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,677
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Verileriniz saat gibi görünse de METİN o nedenle otomatik toplama ile sonuç alamıyorsunuz.

Yöntemlerden üçünü söyleyeyim:
-- TOPLA işlevini =TOPLA(A1:A16*1) şeklinde ve ENTER yerine CTRL ve SHIFT tuşları basılı durumda iken ENTER tuşuna basarak dizi formülüne dönüştürürseniz sonuç alabilirsiniz,
-- boş uygun bir hücreye 0 yazıp, 0 yazdığınız hücreyi kopyalayın, veri alanını seçip ÖZEL YAPIŞTIR => DEĞERLERİ => TOPLA=> TAMAM şeklinde işlem yaparak SAYIya dönüşmesini sağlarsanız OTOMATİK TOPLAMA yapablirsiniz.
-- TOPLA.ÇARPIM işlevini, =TOPLA.ÇARPIM(1*(A1:A16)) şekinde ya da =TOPLA.ÇARPIM(--(A1:A16)) kullanarak sonuç alabilirsiniz.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-01-2018, 17:13   #3
KMLZDMR
Altın Üye
 
Giriş: 09/04/2015
Şehir: ANKARA
Mesaj: 280
Excel Vers. ve Dili:
2003 TÜRKÇE EXCEL
Varsayılan

güzel bir çalışma
KMLZDMR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-01-2018, 18:33   #4
kerim5555
Altın Üye
 
Giriş: 02/11/2016
Mesaj: 47
Varsayılan

Ömer Bey aklınıza sağlık çok teşekkür ederim. İyi çalışmalar...
kerim5555 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 09:13


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden