Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 09-01-2018, 08:37   #1
mushakan
 
Giriş: 27/07/2013
Şehir: istanbul
Mesaj: 10
Excel Vers. ve Dili:
2007 ıngılızce
Varsayılan Puanlama Sonucunu Yazdırma

Merhaba Arkdaşlar,

Aşağıdaki tabloyu formulize etmek isyitorum bu konuda yardımcı olabilirminiz.


Orn :120% başarılı olan kişi 120 puan aldıgını yanında yazmasını istirorum .

Başarı oranı Puan
>120% 120
119%-110% 110
109%-100% 100
99%-90% 90
89%-80% 80
<80% 0
mushakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-01-2018, 08:54   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,928
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Değerlerin A1 Hücresinde olduğu varsayılmıştır.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1<80%;0;EĞER(VE(A1>=80%;A1<=89%);80;EĞER(VE(A1>=90%;A1<=99%);90;EĞER(VE(A1>=100%;A1<=109%);100;EĞER(VE(A1>=110%;A1<=119%);110;120)))))
veya
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ARA(A1;{0;0,8;0,9;1;1,1;1,2};{0;80;90;100;110;120})
EĞER=IF
VE=AND
ARA=LOOKUP

Bu mesaj en son " 09-01-2018 " tarihinde saat 09:25 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 09-01-2018, 11:16   #3
mushakan
 
Giriş: 27/07/2013
Şehir: istanbul
Mesaj: 10
Excel Vers. ve Dili:
2007 ıngılızce
Varsayılan

Cok tesekkur ederım emegınıze sağlık
mushakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-01-2018, 12:30   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,928
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
mushakan tarafından gönderildi Mesajı Görüntüle
Cok tesekkur ederım emegınıze sağlık
Rica ederim.Dönüş yaptığınız için teşekkür ederim.Kolay gelsin.
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 09-01-2018, 12:52   #5
Muhammet Okumuş
Destek Ekibi
 
Muhammet Okumuş kullanıcısının avatarı
 
Giriş: 28/09/2007
Şehir: Zonguldak
Mesaj: 3,482
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Sn çıtır; VE şartını eklemeden de formül yazılabilir. sonuç >=120;a;sonuç >=100;b;sonuç >=90;c şeklinde yazılabilir. İlk şartı sağladığında doğru sonucu bulacaktır.
__________________
---------------------------------------------------
biliyorsan konuş ibret alsınlar,
bilmiyorsan sus adam sansınlar!
---------------------------------------------------
Muhammet Okumuş Çevrimiçi   Alıntı Yaparak Cevapla
Eski 09-01-2018, 13:17   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,928
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
Muhammet Okumuş tarafından gönderildi Mesajı Görüntüle
Sn çıtır; VE şartını eklemeden de formül yazılabilir. sonuç >=120;a;sonuç >=100;b;sonuç >=90;c şeklinde yazılabilir. İlk şartı sağladığında doğru sonucu bulacaktır.
Evet, haklısınız Sayın Muhammet Okumuş.Dalgınlığıma gelmiş. Uyarınız için teşekkür ederim.Yani aşağıdaki şekilde de olur.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1>=120%;120;EĞER(A1>=110%;110;EĞER(A1>=100%;100;EĞER(A1>=90%;90;EĞER(A1>=80%;80;0)))))
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 08:51


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden