Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 21-04-2017, 21:49   #1
Rizelli3
Altın Üye
 
Rizelli3 kullanıcısının avatarı
 
Giriş: 01/03/2017
Şehir: İstanbul
Mesaj: 46
Excel Vers. ve Dili:
Microsoft Office 2015 Türkçe
Varsayılan Otomatik Veri Girme

Merhabalar,

Excel'de bir data sayfası oluşturup verileri otomatik diğer sayfaya çekmesini istiyorum. Örneğin isim girildiğinde ünvan,mail adresi,cep telefonu ve araç plakasının yan yana girmesini istiyorum.bir formül denedim. ancak isimlerin bir kaç tanesinin ünvanı aynı olduğu için formül çalışmıyor. yardımcı olur musunuz.

örnek dosya
http://dosya.co/utqpc2c9ctbx/örnekk.xlsx.html

teşekkürler iyi çalışmalar.
__________________
-Fenerbahçe
Rizelli3 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-04-2017, 23:06   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 18,763
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Her sütun için düşerada aranan değeri ad soyad ile aratırsanız istediğiniz olur.

C6 hücresine yazıp yana ve alt hücrelere kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA($B6;$N$6:$R$11;SÜTUNSAY($C6:C6)+1;0)
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-04-2017, 01:21   #3
Rizelli3
Altın Üye
 
Rizelli3 kullanıcısının avatarı
 
Giriş: 01/03/2017
Şehir: İstanbul
Mesaj: 46
Excel Vers. ve Dili:
Microsoft Office 2015 Türkçe
Varsayılan

Alıntı:
Ömer tarafından gönderildi Mesajı Görüntüle
Merhaba,

Her sütun için düşerada aranan değeri ad soyad ile aratırsanız istediğiniz olur.

C6 hücresine yazıp yana ve alt hücrelere kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA($B6;$N$6:$R$11;SÜTUNSAY($C6:C6)+1;0)
.
Çok teşekkür ederim hocam.
__________________
-Fenerbahçe
Rizelli3 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-05-2017, 17:05   #4
canerozturk
 
Giriş: 11/04/2015
Şehir: ordu
Mesaj: 22
Excel Vers. ve Dili:
Excel 2013 TR
Varsayılan

Merhabalar,
Aşağıdaki formülü yazdığım zaman ilgili hücrede bişey yoksa #YOK hatası alıyorum nasıl düzeltebilirim.
=EĞERHATA(DÜŞEYARA($A5;GİRİŞ!$A$4:$K$121;2;0);(DÜŞ EYARA($A5;GİRİŞ!$B$4:$K$121;2;0)))
canerozturk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-05-2017, 17:28   #5
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 634
Varsayılan

Formülünüzde yok hatası olasada arama yap şeklinde yok hatasında boş getirmek istitiyor veya bir değer yazmak istiyorsanız o şekilde düzenlemelisiniz.
Boş göstermesi için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DÜŞEYARA($A5;GİRİŞ!$A$4:$K$121;2;0);"")
Bulunamadığında
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DÜŞEYARA($A5;GİRİŞ!$A$4:$K$121;2;0);"Bulunamadı")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2017, 13:31   #6
canerozturk
 
Giriş: 11/04/2015
Şehir: ordu
Mesaj: 22
Excel Vers. ve Dili:
Excel 2013 TR
Varsayılan

hocam dediğinizi yaptım zaten ama farkettiyseniz formülümde iki tane düşeyara formülü var birinci düşeyarada dediğiniz gibi uyguluyorum sıkıntı olmuyor ama ikincisini girdiğim an işler bozuluyor yok hatası veriyor.
canerozturk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2017, 13:47   #7
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 5,985
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞERHATA(DÜŞEYARA($A5;GİRİŞ!$A$4:$K$121;2;0);(DÜŞ EYARA($A5;GİRİŞ!$B$4:$K$121;2;0)));"")
Şeklinde deneyin.
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2017, 14:02   #8
canerozturk
 
Giriş: 11/04/2015
Şehir: ordu
Mesaj: 22
Excel Vers. ve Dili:
Excel 2013 TR
Varsayılan

teşekkürler hocam oldu çok sağolun
canerozturk Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Torna - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Hurda - Lingerie - Dyeing Machine - Çorlu Temizlik- Karton Bardak- Çorlu Pimapenci- İstanbul Avukat- Çorlu Kekemelik- Edirne Su Arıtma- Çorlu Perde Yıkama- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Çorlu İnşaat- Marmara Ereğlisi Yurt- Çorlu Solucan Gübresi- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Su Deposu Temizliği- Bakır Sülfat- Rampa- Rotary-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden