Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 01-04-2010, 19:18   #1
REİS13
 
Giriş: 09/11/2009
Şehir: bitlis
Mesaj: 6
Excel Vers. ve Dili:
2007 TÜRKÇE
Varsayılan otomatik veri atması

Ustalarım;

Ekte daha iyi anlaşılacağı üzere anlatmak istediğim bir kod verildiğinde karışına cinsinin atması, sıra olmaksızın otomatik olarak verisini bulmasını hususunda yardımlarını isitiyorum.

şimdiden teşekkür ederim
Eklenmiş Dosyalar
Dosya Türü: xls örnek1.xls (13.5 KB, 9 Görüntülenme)
REİS13 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-04-2010, 19:30   #2
İhsan Tank
Misafir
 
Mesaj: n/a
Varsayılan

B2 hücresi kopyalayıp aşağı doğru çekiniz
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER($A2="";"";DÜŞEYARA($A2;stok!$A$2:$B$65536;2;0))
formül ile işleminiz yapılmıştır
eki inceleyiniz
Eklenmiş Dosyalar
Dosya Türü: rar örnek1 cılgın86'lı.rar (1.7 KB, 19 Görüntülenme)
  Alıntı Yaparak Cevapla
Eski 01-04-2010, 19:36   #3
REİS13
 
Giriş: 09/11/2009
Şehir: bitlis
Mesaj: 6
Excel Vers. ve Dili:
2007 TÜRKÇE
Varsayılan

çok teşekkür ederim elinize sağlık
REİS13 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-04-2010, 19:38   #4
İhsan Tank
Misafir
 
Mesaj: n/a
Varsayılan

rica ederim iyi çalışmalar
  Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:55


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden