Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-01-2017, 17:55   #1
aynelyakin
Altın Üye
 
aynelyakin kullanıcısının avatarı
 
Giriş: 01/08/2008
Mesaj: 65
Excel Vers. ve Dili:
microsoft excell 2010 Türkçe
Varsayılan otomatik tamamlama ve düşeyara

merhaba arkadaşlar, benzer konuları gördüm ama, tam cevap alamadım.

sayfa1 ve sayfa2

sayfa1 in A1 satırına sayfa2 deki şirketlerden birinin isminin ilk kelimesini yazdığımda, gerisini tamamlasın ve devamındaki vergi numarasını otomatik getirsin.

tşk ler.

__________________
"Bana bir yol gösterenin, Rabbim yolunu açık etsin."

Bu mesaj en son " 25-01-2017 " tarihinde saat 18:04 itibariyle aynelyakin tarafından düzenlenmiştir.... Neden: eksik bilgi
aynelyakin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2017, 18:35   #2
aynelyakin
Altın Üye
 
aynelyakin kullanıcısının avatarı
 
Giriş: 01/08/2008
Mesaj: 65
Excel Vers. ve Dili:
microsoft excell 2010 Türkçe
Varsayılan düşeyara ile mümkün

sayfa1 e bir tane A sütunu ekleyelim, sayfa1 deki B1 satırına şu formülü yazalım, =DÜŞEYARA(A1;Sayfa2!A1:B16;1;0), daha sonra sayfa1 deki C1 satırına =DÜŞEYARA(A1;Sayfa2!A1:B16;2;0) yazalım. verilerin geldiğini göreceksiniz. örneğin; sayfa1 deki A1 hücresine "A101*" yazdığınızda sayfa2 den tarama yapılarak eğer A101 le başlayan bir firma varsa, firma ismini B1'e, vergi numarasını da C1 e getirecektir. Tabi bu kısa yöntem. Korhan Bey'in dediği gibi macro ile daha güzel şeyler de yapılabiliyor.
__________________
"Bana bir yol gösterenin, Rabbim yolunu açık etsin."

Bu mesaj en son " 27-01-2017 " tarihinde saat 12:25 itibariyle aynelyakin tarafından düzenlenmiştir.... Neden: ekleme
aynelyakin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2017, 21:01   #3
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,096
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Siz A1 hücresine "A101" yazdığınızda verdiğiniz formüllerle sonuç alamazsınız.

İstediğiniz işlem makro ile daha kullanışlı yapılabilir. Bunun örnekleri forumda var.

http://www.excel.web.tr/f135/hucrede...a-t112308.html
http://www.excel.web.tr/f135/hucre-c...ma-t99542.html
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:18


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden