Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-11-2017, 14:57   #1
husocan005
 
Giriş: 01/12/2008
Mesaj: 102
Excel Vers. ve Dili:
Excel Versiyonu ve Dili
Varsayılan Çoklu DüşeyAra

Arkadaşlar bir formul yazdım fakat formülü aşağı doğru çektiğimde düşeyara bilgileri getirmiyor.


açıklamalar ektedir.

http://s5.dosya.tc/server5/cy9stx/20...2017.xlsx.html
husocan005 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 16:59   #2
1903emre34@gmail.com
Altın Üye
 
Giriş: 29/05/2016
Şehir: İstanbul
Mesaj: 583
Excel Vers. ve Dili:
Microsoft Excel 2013 Türkçe
Varsayılan

Mevcut sayfasında F2 hücresine aşağıdaki formülü denermisiniz

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA('DIŞARIDAN GELEN'!E:E;'DIŞARIDAN GELEN'!C:C;MEVCUT!C2;'DIŞARIDAN GELEN'!D:D;MEVCUT!D2)
1903emre34@gmail.com Çevrimiçi   Alıntı Yaparak Cevapla
Eski 10-11-2017, 18:27   #3
husocan005
 
Giriş: 01/12/2008
Mesaj: 102
Excel Vers. ve Dili:
Excel Versiyonu ve Dili
Varsayılan

yok hocam olmadı değerleri getirmedi. Eskiden bir arkadaş =IF(AND(VLOOKUP(C2;'DIŞARIDAN GELEN'!$C:$E;3;FALSE);VLOOKUP(D2;'DIŞARIDAN GELEN'!$D:$E;2;FALSE));VLOOKUP(D2;'DIŞARIDAN GELEN'!$D:$E;2;FALSE);"YOK") Bu formülü uyarlamıştı fakat bunu yazdığımda sanırım belirli bi sutuna göre ayarlandığı için sanırım aynı verileri getiriyor. bu formülü tüm verileri düşeyaramak için sonsuz yapabilirmiyix
husocan005 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 19:30   #4
husocan005
 
Giriş: 01/12/2008
Mesaj: 102
Excel Vers. ve Dili:
Excel Versiyonu ve Dili
Varsayılan

FARKLI bir yöntem varmıdır arkadaslar
husocan005 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-11-2017, 09:59   #5
asri
Altın Üye
 
Giriş: 24/04/2005
Şehir: Istanbul
Mesaj: 2,556
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
Varsayılan

Alternatif;

Sayfanızda otomatik hesaplama kapalı. Değer getirmeme sebebi bu olabilir mi?
Çoketopla ile yaptığımda değerleri getiriyor.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((C2='DIŞARIDAN GELEN'!C2:C100000)*(D2='DIŞARIDAN GELEN'!D2:D100000)*('DIŞARIDAN GELEN'!E2:E100000))
__________________
www.asriakdeniz.com - İş yoğunluğu nedeni ile uzunsüreli OFFLINE
asri Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:31


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden