Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-10-2017, 10:39   #1
bilal5412
 
Giriş: 12/04/2011
Şehir: Sakarya
Mesaj: 170
Excel Vers. ve Dili:
2010-TR
Post İlk Sutundaki Miktarı Diğer Sutunlardaki Miktarlara Yedirmek

Merhaba arkadaşlar;

Aşağıdaki bağlantıda yer alan çalışmamdaki konu için yardımcı olabilir misiniz.

kısaca; ekteki E4 hücresindeki 1000 adet miktarı sol tarafındaki miktarlara yedirmek istiyorum. Sol tarafında kalan miktarlar ilgili hücrelere formül ile geliyor. Eğer ilgili hücre sıfır ise işlem yapmayacak sadece sıfırdan büyük ise bir önceki miktardan kalan miktarı düşüm yapacak.

https://drive.google.com/file/d/0B3w...ew?usp=sharing


Saygılarımla.
bilal5412 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 12-10-2017, 12:40   #2
lktss
Altın Üye
 
Giriş: 05/10/2017
Şehir: Afyonkarahisar
Mesaj: 14
Excel Vers. ve Dili:
MS Excel 2007 Türkçe
Varsayılan

Sn; bilal5412

aşağıdaki dosyayı inceler misiniz doğru mu anlamışım?

http://s6.dosya.tc/server11/v76ka4/c...5412.xlsx.html
lktss Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-10-2017, 13:26   #3
bilal5412
 
Giriş: 12/04/2011
Şehir: Sakarya
Mesaj: 170
Excel Vers. ve Dili:
2010-TR
Varsayılan

Alıntı:
lktss tarafından gönderildi Mesajı Görüntüle
Sn; bilal5412

aşağıdaki dosyayı inceler misiniz doğru mu anlamışım?

http://s6.dosya.tc/server11/v76ka4/c...5412.xlsx.html
merhaba; dosyada formül yazan satırınız aslında ben işlemin nasıl yapıldığına dair bilgi olsun diye alttaki satırda belirttim. fakat formül yazdığınız satır aslında olmaması gerekiyor. yani bütün formül ilgili hücrede hesaplanıyor olması gerekiyor.

ilgili hücrelerdeki değerleri aşağıdaki formül getiriyor. yeni formülü aşağıdaki formül üzerine inşa etmek istiyorum.

=EĞER(ETOPLA('2'!$L$2:$L$51282;E$3&"|"&$B4&"|";'2' !$G$2:$G$51282)=0;;ETOPLA('2'!$L$2:$L$51282;E$3&"| "&$B4&"|";'2'!$G$2:$G$51282))

örnek olarak ; miktar 1000 adet olsun

--- 100 - - 0 - - 900 - - 500
--- 0 - - 0 - - 0 - - 500 ( 1000 adet 100+900 lü hücrelere kadar miktarı yetiyor bu yüzden bu hücrelerin formüle göre değeri 0 olması gerekiyor.
bilal5412 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 12-10-2017, 13:40   #4
lktss
Altın Üye
 
Giriş: 05/10/2017
Şehir: Afyonkarahisar
Mesaj: 14
Excel Vers. ve Dili:
MS Excel 2007 Türkçe
Varsayılan

Mesaj kutunuzu kontrol eder misiniz muhtemelen yanlış bir formül o yüzden buraya yazarak başka okuyucuların kafasını karıştırmak istemedim
lktss Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2017, 03:25   #5
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,081
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

-- Formülün 5'inci satıra uygulanmak istenildiğini düşündüm.
-- E5 hücresi BOŞ olsun, formüllerden birini F5 hücresine uygulayın ve sağa doğru kopyalayın.

Sanırım amacınız;
-- 4'üncü satırdaki verilerden,
-- uygulanacak formül sonuçlarını çıkarttığınızda (herbir sütun için)
bulunan sonuçların toplamının 1.000 olmasını sağlamak.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=(F4>0)*(TOPLA($F4:F4)>$E4)*(TOPLA($F4:F4)-$E4-TOPLA($E5:E5))

VEYA

=EĞER(VE(F4>0;TOPLA($F4:F4)>$E4);TOPLA($F4:F4)-$E4-TOPLA($E6:E6);0)
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 14:14


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden