Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-03-2017, 23:24   #1
sezarx
Altın Üye
 
Giriş: 09/02/2012
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan Listeleme ile alakalı

Merhabalar,

Öncelikle şimdiden yardımlarınız için teşekkür ederim.

Her sayfada günler yatay olarak listelenmiş durumda. Bu gün sayılarının her biri seçenek olarak Genel sayfasında seçilmekte ve o sütunda kaç tane hangi seçenekten mevcut var ise görüntülenmesi için ayrı ayrı sorguları yazılmış durumda.

Şimdi sorum şu..

Ekte göndermiş olduğum çalışma içerisinde GENEL sayfasında sağ kısımda liste alanı yer almakta. Bu liste kısmına isimlerin liste halinde gelmesini istiyorum.

Örneğin çalışmayı açınca göreceksiniz. 1100tamgün sayfasında 15'i kimlerin siparişi var bunları Genel sayfasında ilgili kısımda gün sayısı seçerek görüntülemek istiyorum.

Kısacası Genel sayfasında 15'i seçerek (ayarlanmış olanlara bağlı veya değil) 15'inin var olduğu blokta hangi satırlar doluysa ilk sütunda yer alan isimlerin listelenmesi gerekmekte.

Bu konuda yardımlarınızı bekliyorum..

İyi çalışmalar,
Eklenmiş Dosyalar
Dosya Türü: xlsx AYLIK SI?PARI?S?.xlsx (139.0 KB, 4 Görüntülenme)

Bu mesaj en son " 18-03-2017 " tarihinde saat 23:49 itibariyle sezarx tarafından düzenlenmiştir.... Neden: ek düzenleme
sezarx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-03-2017, 23:51   #2
vardar07
Destek Ekibi
 
vardar07 kullanıcısının avatarı
 
Giriş: 19/03/2008
Şehir: Kepez / ANTALYA
Mesaj: 2,124
Excel Vers. ve Dili:
Office 2007 Enterprise Türkçe
Varsayılan

D7 hücresine ekleyip aşağı doğru sürükleyin. Diğerlerinide aynı mantıkla yapabilirsiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(tamgun1100!$AQ$5:$BU$15;KAÇINCI(C7;tamgun1100!$AP$5:$AP$15;0);KAÇINCI($D$6;tamgun1100gunler;0))
__________________
Veren El Alan Elden EVLA'dır...

Örnek excel dosyanızı,açıklamalarını da yazarak; UPTERABİT.COM, DOSYA.TC, DOSYA.CO gibi dosya paylaşım sitelerine ekleyip linkini burada bildirirseniz yardım almanız daha kolay olur.

Özel mesajlara cevap vermiyorum.
vardar07 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2017, 00:10   #3
sezarx
Altın Üye
 
Giriş: 09/02/2012
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Alıntı:
vardar07 tarafından gönderildi Mesajı Görüntüle
D7 hücresine ekleyip aşağı doğru sürükleyin. Diğerlerinide aynı mantıkla yapabilirsiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(tamgun1100!$AQ$5:$BU$15;KAÇINCI(C7;tamgun1100!$AP$5:$AP$15;0);KAÇINCI($D$6;tamgun1100gunler;0))
Merhabalar,

Öncelikle yardımınız için teşekkürler ancak bahsettiğim nokta isimleri sıralaması.

1100 tam gün için örnek vermek gerekirse;
15'inde kimlerin siparişi var bunları GENEL sayfasında X12'den aşağı doğru sıralanmasını istiyorum.
sezarx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2017, 19:38   #4
sezarx
Altın Üye
 
Giriş: 09/02/2012
Mesaj: 7
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Konu günceldir.
sezarx Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 17:52


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - Investing - Hurda - Kobi Danışmanlık - Tekirdağ Samsung - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu OSGB - Lingerie - Dyeing Machine - Çorlu Temizlik- Didim Çatı İnşaat- Çorlu Ambar- Hava Çekimi- Hazır Site- SEO- Çorlu Estetik
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden