Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 06-09-2004, 17:40   #1
meren
 
Giriş: 06/09/2004
Mesaj: 3
Varsayılan KOŞULLU TOPLAMA

merhabalar,

excel konusunda çok iyi değilim belki sorum size biraz saçma gelecek veya çok kolay gelecek.. ama bir şekilde bir yerden ba$lamak iyi olur.. raporlamada kullandığım bir sayfam var ben burada bir formül yazarak raporlamayı tek tuşta halletmek istiyorum tabiki hepsini birden şimdi yapamam ama ilk takıldığım noktayı sorayım ben size

A B C D
1 5
2 -3
3 4
4 -1

BEN BU HÜCRELERE GİRDİĞ�İM RAKAMLARI A5 HÜCRESİNE -(EKSİ OLANLARı) B5 HÜCRESİNE DE +(ARTI) OLANLARI TOPLATMAK İSTİYORUM BUNUN İÇİN BİR MAKRODA OLABİLİR.. BİR BUTONDA OLABİLİR.. BUNUN FORMÜLÜ VE UYGULAMASI HAKKINDA BİLGİSİ OLAN VARMI BU KONUDA YARDIMCI OLABİLİMRİSİNİZ..
İYİ ÇALI$MALAR HERKEZE
meren Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-09-2004, 17:54   #2
uzaylı
 
Giriş: 05/08/2004
Şehir: istanbul
Mesaj: 10
Varsayılan

Merhaba

A5 için;

=ETOPLA(A1:A4;"<0")

B5' de aynı mantıkla

=ETOPLA(A1:A4;">0")

yazın.
uzaylı Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-09-2004, 18:05   #3
meren
 
Giriş: 06/09/2004
Mesaj: 3
Varsayılan çok te$ekkürler... koda göre ayırma (MAKRO)

evet çok te$ekküler basit bir i$lemmi$ ama bilmeyince olmuyor i$te
peki bir $ey daha sorabilirmiyim
$imdi benim hücreler $u $ekilde
ANT1.006 ali ticaret
ANT1.009 veli ticaret
...
...
ANT1.999(veya 998 deği$iyor)
EGE1.001
EGE1.002
...
EGE1.999 $eklinde devam ediyor..
KON1.001
KON1.002
....
$eklinde $imdi ben burada bir makro kullanarak $unu yapabilirmiyim excelde..
ANT1.001 ile ba$layıp ANT1.999 da bittiği araya yani.. EGEye geçince bu araya toplam aldıracağım.. i$te yukarıda artı ve eksi toplamlarını aldırmak istiyorum.. kendisi otomatik olarak o araya satır ekleyip toplam almayı sağlayacak aynı $ekilde ege ile konya arasındada kendisi bilip otomatikman satır ekleyip orayada bu toplama i$lemini yapmasını sağlayacak.. acaba böyle bir makro yapılabiliyormu excelde.. bu konuda bilginiz varmı acaba..?
iyi çalı$malar
meren Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-09-2004, 09:14   #4
hamitcan
Uzman
 
hamitcan kullanıcısının avatarı
 
Giriş: 01/07/2004
Mesaj: 7,052
Excel Vers. ve Dili:
Excel 2007 Türkçe
Varsayılan ARA TOPLAM

Ara toplam alma ile ilgili bir makro yazdım zannedersem işinizi görür.

İyi Çalışmalar....

Aynı zamanda dosyayıda gönderiyorum

Private Sub ToggleButton1_Click()
'ALT TOPLAM ALMAK İÇİN

If ToggleButton1.Value = True Then
ToggleButton1.Caption = "ALT TOPLAMI KALDIR"
ToggleButton1.BackColor = &H8080FF


Columns("A:C").Select
Selection.Subtotal GroupBy:=1, Function:=xlSum, TotalList:=Array(2, 3), _
Replace:=True, PageBreaks:=False, SummaryBelowData:=True

Columns("A:A").EntireColumn.AutoFit


Range("a20").Select

'ALT TOPLAMI KALDIRMAK İÇİN
Else
ToggleButton1.Caption = "ALT TOPLAM AL"
ToggleButton1.BackColor = &H80000004
Columns("A:C").Select

Selection.RemoveSubtotal
Range("C12").Select
End If

End Sub
Eklenmiş Dosyalar
Dosya Türü: xls toplam.xls (27.5 KB, 87 Görüntülenme)
__________________
Yolda Yürüme Kuralları







hamitcan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 09:55


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden