Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 17-02-2017, 11:17   #1
1omer1
 
Giriş: 15/11/2016
Şehir: İstanbul
Mesaj: 31
Excel Vers. ve Dili:
Excel 2016
Varsayılan Koşullu Hücreyi Biçimlendirme

Merhaba,

Ben Hücreyi Koşullu Olarak Biçimlendirmek İstiyorum Formülü Yapamadım
İstediğim Formül Şu Eğer Hücrenin İçindeki Sayı 0a eşit veya sıfırdan küçükse hücreyi biçimlendirsin formülü
1omer1 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-02-2017, 11:42   #2
işsiz123
Altın Üye
 
Giriş: 13/07/2016
Şehir: MARDİN
Mesaj: 255
Excel Vers. ve Dili:
Excel 2010 & 2016 Türkçe
Varsayılan

Gibi deneyiniz
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1<=0;1;"")
__________________
#MEHMET EMİN ALKAN
“ Kendi dilini bilmeyen başka dil öğrenemez ”
işsiz123 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-02-2017, 12:24   #3
1omer1
 
Giriş: 15/11/2016
Şehir: İstanbul
Mesaj: 31
Excel Vers. ve Dili:
Excel 2016
Varsayılan

Alıntı:
işsiz123 tarafından gönderildi Mesajı Görüntüle
Gibi deneyiniz
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1<=0;1;"")
Teşekkürler
1omer1 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-02-2017, 12:26   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 8,214
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Koşullu biçimlendirme işlemlerinde kullanılan formüllerin DOĞRU/YANLIŞ ( yani 1/0 ) şeklinde sonuç vermesi gerekir.
Sonuç 1 ya da DOĞRU olduğunda biçimlendirme yapılır.

Dolayısıyla örneğinizde EĞER işlevinin kullanılmasına lüzum yok sanırım.
Aşağıdaki formül işinize görecektir.
Boş hücrenin biçimlenmemesi için DOLU/BOŞ kontrolünün de yapılması gerekir diye düşünüyorum..
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=VE($A1<>"";$A1<=0)
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-02-2017, 14:16   #5
1omer1
 
Giriş: 15/11/2016
Şehir: İstanbul
Mesaj: 31
Excel Vers. ve Dili:
Excel 2016
Varsayılan

Alıntı:
Ömer BARAN tarafından gönderildi Mesajı Görüntüle
Merhaba.

Koşullu biçimlendirme işlemlerinde kullanılan formüllerin DOĞRU/YANLIŞ ( yani 1/0 ) şeklinde sonuç vermesi gerekir.
Sonuç 1 ya da DOĞRU olduğunda biçimlendirme yapılır.

Dolayısıyla örneğinizde EĞER işlevinin kullanılmasına lüzum yok sanırım.
Aşağıdaki formül işinize görecektir.
Boş hücrenin biçimlenmemesi için DOLU/BOŞ kontrolünün de yapılması gerekir diye düşünüyorum..
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=VE($A1<>"";$A1<=0)
Deneyeceğim Teşekkür Ederim Diğer Konum Hakkında 163 Görüntülenme Var Ama Yardımcı Olmaya Çalışan Kimse Olmadı Acaba Bakabilirmisiniz ?
1omer1 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:52


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - Investing - Hurda - Tekirdağ Samsung - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu osgb - Lingerie - Dyeing Machine - Çorlu Temizlik- Çorlu Ambar- Hava Çekimi- Hazır Site- SEO- Çorlu Burun Estetiği- Çorlu Pimapen- Karton Bardak- Marka Tescil Danışmanlık- Marmara Ereğlisi Restaurant- Çorlu Baskı- Çorlu Sigorta- Çorlu Pimapenci- İstanbul Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden