Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 28-12-2017, 11:32   #1
sambay
 
Giriş: 18/04/2008
Mesaj: 1
Excel Vers. ve Dili:
2007
Varsayılan İki Sayfa arasında veri eşleştirip Koşullu biçimlendirme

1. sayfada A sütununda 2000 e kadar ENJ-16.4 gibi isimler var. Ve sürekli altına yeni isim ekleniyor.
2. sayfada ise bu isimler tam ve dağınık şekilde bulunuyor. Bir kuyu paftasında ki kuyuları temsil ediyor.

Dosya ekleyemediğim için anlatmak zor oluyor.

İsteiğim şey ise; 1. sayfada kuyu ismi girilmiş ise 2. sayfada ki pafta da koşullu biçimlendirme ile renkli dolgu ile belirtilmesi.
sambay Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-12-2017, 11:46   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,217
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayın sambay ;

Sayfa2 A1 hücresinde koşullu biçimlendirme uygulayın.Formül olarak kopyalyın.Biçimleri ,Bicim boyayıcısı ile aşağıdaki hücrelerede uygulayınız.Değerle A sütunda varsayıldı siz sütununuza göre ayarlayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(Sayfa1!$A$1:$A$50000;$A1)>=1

Bu mesaj en son " 28-12-2017 " tarihinde saat 11:53 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:15


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden