Excel Forum


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 08-04-2010, 10:43   #1
jseramsi
 
Giriş: 04/09/2006
Mesaj: 20
Excel Vers. ve Dili:
2003
Varsayılan Karar Pulu Damga vergisi Hesaplama

İyi günler arkadaşlar bu hesaplama da yardım edermisiniz ;

sorunum şu ödeme emri belgesinde B sütunun herhangibir yerine 360,04,01 kodunu girdiğimde yukarda sarı bölgeli alan var oraya yazılan değerin binde 4,95 almasını nasıl sağlayabilirim.

hesaplamasını istediğim 3 tane kod var :

360,04,01 Karar pulu binde 4,95 hesaplaması mesela 160,00*0,00495=0,79
360,04,02 Damga vergisi binde 8,25 160,00*0,00825=1,32
360,04,03 Sözleşme vergisi binde 8,25 160,00*0,00825=1,32
Eklenmiş Dosyalar
Dosya Türü: xls ornek2010.xls (127.5 KB, 240 Görüntülenme)
jseramsi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-04-2010, 11:43   #2
suatbayhan
Altın Üye
 
Giriş: 02/11/2007
Şehir: Batman
Mesaj: 423
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Merhaba sayın jseramsi,
=EĞER(EHATALIYSA((YUVARLA(EĞER(B13="360,04,01";$R$ 13*0,00495;EĞER(B13="360,04,02";$R$13*0,00825;EĞER (B13="360,04,03";$R$13*0,00825;"")));2)));"";YUVAR LA(EĞER(B13="360,04,01";$R$13*0,00495;EĞER(B13="36 0,04,02";$R$13*0,00825;EĞER(B13="360,04,03";$R$13* 0,00825;"")));2))
formülü işinizi görür mü?
Selamlar...
suatbayhan Çevrimiçi   Alıntı Yaparak Cevapla
Eski 08-04-2010, 12:55   #3
jseramsi
 
Giriş: 04/09/2006
Mesaj: 20
Excel Vers. ve Dili:
2003
Varsayılan

eline sağlık çok güzel oldu da 360,04,02 kodu yazdığımda hata veriyor neden olabilir acaba

=EĞER(EHATALIYSA((YUVARLA(EĞER(B12="360,04,01";$R$ 12*0,00495;EĞER(B12="360,04,02";$R$12*0,00825;EĞER (B12="360,04,03";$R$12*0,00825;"")));2)));"";YUVAR LA(EĞER(B12="360,04,01";$R$12*0,00495;EĞER(B12="36 0,04,02";$R$12*0,00825;EĞER(B12="360,04,03";$R$12* 0,00825;"")));2))
jseramsi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-04-2010, 13:09   #4
jseramsi
 
Giriş: 04/09/2006
Mesaj: 20
Excel Vers. ve Dili:
2003
Varsayılan

hatayı buldum ... 36 0 yazılmış kodda ondan kaynaklanıyormuş.. her şey için teşekkürler...
jseramsi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-04-2010, 13:36   #5
suatbayhan
Altın Üye
 
Giriş: 02/11/2007
Şehir: Batman
Mesaj: 423
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Rica ederim.
Selamlar...
suatbayhan Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 14:00


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Define - Çorlu Kamera - Çorlu Petek Temizleme - Site Yönetimi - TYPO3 Türkiye - 2015 Fuar - Çorlu Mimarlık - Çorlu Hotel - Rotary Web Sitesi
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden