Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 08-11-2017, 00:43   #1
S.AŞKIN
 
Giriş: 29/10/2017
Şehir: ankara
Mesaj: 8
Excel Vers. ve Dili:
2003 türkçe
Varsayılan Iki hücre arasında sayısal değer varsa formül çalışsın

Hocam merhaba;uğraştım ama yapamadım
Sorum şu:
A1 ve A58 hücreleri arasında sıfır dahil herhangi bir sayı varsa
bu iki hücre arasındaki rakamların sayısal değerini toplasın,
toplam sonucu 0 ise de hücreye 0 yazsın.
Eğer bu iki hücre arasında herhangi bir sayı (0 dahil) yoksa hücre de boş görünsün.

not: =EĞER(BAĞ_DEĞ_DOLU_SAY(A1:A58)=0;"";TOPLA(A1:58)) formulu olmuyor, Çünkü bu iki hücre arasında formul olan hücre olduğu için

hocam dıkandım, yardım lütfen
S.AŞKIN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2017, 00:47   #2
BedriA
Altın Üye
 
BedriA kullanıcısının avatarı
 
Giriş: 03/06/2017
Şehir: Antalya
Mesaj: 795
Excel Vers. ve Dili:
2007, 32
Varsayılan

1-58 arasındaki hücrelerde ya sayı var ya da boş mu?
__________________
Demiri demirle dövdüler, biri sıcak biri soğuktu.
İnsanı insana kırdırdılar, biri aç biri toktu.

Pir Sultan Abdal
BedriA Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2017, 01:08   #3
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,228
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Bence sorunuzu bir örnek belge üzerinden sorarsanız kolayca sonuca ulaşabilirsiniz.

Örnek belgenin;
-- gerçek belgeyle aynı yapıda olmasına (sayfa/satır/sütun yapısı, veri başlangıç satırı gibi),
-- gerçek verileri temsil edebilecek nitelikte veriler içermesine (tarih/sayı/metin gibi veri türü önemli)
-- farklı durumlar/seçenekler varsa, bunların tümünü içermesine,
-- olması gereken sonuçları, olması gereken konumlarına elle yazarak, bunları nasıl bulduğunuzu kısaca açıklamaya
özen gösteriniz.

Örnek belge yükleme yöntemine ilişkin açıklama cevabımın altındaki İMZA bölümünde var.

Sayın BedriA'nın da belirttiği gibi alandaki formüller ve sonuçları hakkında bilgi vermelisiniz;
alanda kullanılan formüllerin sonuçları veya elle yazılan/başka kaynaktan kopyala-yapıştır ile getirilen verilerin türleri önemli.

Alandaki formüllerin sonucu SADECE SAYI veya BOŞ ise EĞER işlevi içerisinde BOŞLUKSAY işlevini kullanarak sonuca ulaşabilirsiniz.
Ayrıca BOŞLUK kavramı farklı durumları da anlatıyor olabilir; boş mu, boşluk karakteri midir sözkonusu olan o da belli değil.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2017, 11:58   #4
S.AŞKIN
 
Giriş: 29/10/2017
Şehir: ankara
Mesaj: 8
Excel Vers. ve Dili:
2003 türkçe
Varsayılan

1-58 arasında sayı olan da var, boş olup sayı doldurulacak olan da var,

benim isteğim 1-58 arasını toplarken, eğer 1-58 arasında görünürde hiç değer yoksa 1-58 arası için kurduğum formulün olduğu hücre boş görünsün,

eğer 1-58 arasına bir tane sıfır bile yazsam 1-58 arası için kurduğum formulün olduğu hücre sıfır görünsün, yani sıfır bile yazsam formul çalışsın,

örneğin
=EĞER(YADA(A1<>"");TOPLA(A18:A58);" ") formulunde A1 de herhangi bir sayısal değer varsa formül çalışıyor ya
ben bunu sadece A1 hücresi için değil A1 ile A58 arası için uygulamak istiyorum

hocam yanıtta geciktim., cocuk hastaydı , bırakmak zorunda kaldım,
teşekkür ederim
S.AŞKIN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2017, 13:18   #5
S.AŞKIN
 
Giriş: 29/10/2017
Şehir: ankara
Mesaj: 8
Excel Vers. ve Dili:
2003 türkçe
Varsayılan

hocam demo dosya hazırladım ama yükleyemedim, attach veya dosya ekle göremedim
S.AŞKIN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2017, 13:32   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,228
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Tekrar merhaba.

Önceki cevabımda örnek belge yükleme yöntemine ilişkin açıklamanın
cevaplarımın altındaki İMZA bölümünde olduğunu belirtmiştim ancak anlaşılmamış demekki.

Cevabımın altındaki İMZA bölümünde yer alan, "ALTIN ÜYE olmayanlar......." şeklindeki cümleyi bir kez daha okuyun isterseniz.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden