Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-02-2018, 14:52   #1
Wist8
 
Giriş: 13/02/2018
Şehir: İstanbul
Mesaj: 1
Excel Vers. ve Dili:
2016
Varsayılan Hücreyi doldurduğunda diğerlerini otomatik yazdırma -Yardım

Merhaba arkadaşlar,

Öncelikle yazdığım şey forumda varsa affola, nasıl aratacağımı bilemediğim için konu açma gereği duydum.

Ben Excelde bir hücreye X yazdığımda 2.,3. ve 4. hücrelere otomatik istediğim yazıları yazmasını istiyorum.

Örn.
1. Hücreye Ali yazdığım zaman 2. hücreye Ata, 3. hücreye Bak yazmasını istiyorum.

Aynı şekilde 4-5 satır sonra yine ali yazdığımda yine aynı şekilde diğer hücreleri de otomatik doldurması için nasıl bir formül yazmak gerekir?

Umarım anlatabilmişimdir.
Wist8 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2018, 22:16   #2
komutan63
Altın Üye
 
komutan63 kullanıcısının avatarı
 
Giriş: 07/07/2006
Şehir: Ankara
Mesaj: 1,638
Excel Vers. ve Dili:
Excel-2003 Türkçe Excel-2010 Türkçe
Varsayılan

Selamlar

A1 hücresine ALİ yazdığımızı farz edersek

B1 Hücresine:

=EĞER(A1="ALİ";"ATA";"")

C1 Hücresine:

=EĞER(A1="ALİ";"BAK";"")

olarak deneyiniz
komutan63 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:20


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden